<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you &#8211; Pharyngula</title>
		<!--[if IE]><![endif]-->
		<meta property="fb:admins" content="10200068" />
			<meta property="og:title" content="Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you"/>
		<meta property="og:type" content="article"/>
				<meta property="og:image" content="/sb-logo-500x500.jpg" />
		<meta property="og:url" content="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/" />
		<meta property="og:description" content="I&#8217;m relieved my courtin&#8217; days are over, because even if I did paint my butt iridescent colors, I don&#8217;t think I could twerk it up over my head. Related" />
		<meta property="og:site_name" content="Pharyngula" />
		<!-- <meta name="pinterest" content="nopin" /> -->

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pharyngula &raquo; Feed" href="http://scienceblogs.com/pharyngula/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pharyngula &raquo; Comments Feed" href="http://scienceblogs.com/pharyngula/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pharyngula &raquo; Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you Comments Feed" href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scienceblogs.com\/pharyngula\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css" media="screen">.cfpg-gallery img { display: none; }</style>
<noscript><style type="text/css" media="screen">.cfpg-gallery img { display: inline-block; }</style></noscript>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ngssb-base-css'  href='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/css/combined.css?ver=1.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='ngs-scienceblogs-css'  href='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-individual/style.css?ver=1.4.4' type='text/css' media='screen' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='ngs-ie7-css'  href='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/css/lte-ie7.css?ver=1.4.4' type='text/css' media='screen' />
<![endif]-->
<!--[if lte IE 6]>
<link rel='stylesheet' id='ngs-ie6-css'  href='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/css/lte-ie6.css?ver=1.4.4' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://scienceblogs.com/pharyngula/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/js/jquery-placeholder/jquery.placeholder.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/js/master.js?ver=1.4.4'></script>
<script type="text/javascript">
	jQuery(function ($) {
		var widget = $(".widget-ngs-collapsible");
		if (widget.length < 1) { return; };
		widget.find(".widget-title").click(function () {
			var widget = $(this).parent(),
				content = widget.find(".textwidget"),
				isVisible = content.is(":visible"),
				f = isVisible ? "slideUp" : "slideDown",
				c = isVisible ? "removeClass" : "addClass";
			widget[c]("widget-ngs-collapsible-open");
			content[f]("fast");
		});
	});
</script><link rel='https://api.w.org/' href='http://scienceblogs.com/pharyngula/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scienceblogs.com/pharyngula/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scienceblogs.com/pharyngula/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday Cephalopod: We was so poor, all we&#8217;d have to eat is the shell of the crab' href='http://scienceblogs.com/pharyngula/2017/04/21/friday-cephalopod-we-was-so-poor-all-wed-have-to-eat-is-the-shell-of-the-crab/' />
<link rel="canonical" href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/" />
<link rel='shortlink' href='http://scienceblogs.com/pharyngula/?p=17657' />
<link rel="alternate" type="application/json+oembed" href="http://scienceblogs.com/pharyngula/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscienceblogs.com%2Fpharyngula%2F2017%2F04%2F24%2Fmarys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scienceblogs.com/pharyngula/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscienceblogs.com%2Fpharyngula%2F2017%2F04%2F24%2Fmarys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you%2F&#038;format=xml" />
<link rel="icon" type="image/x-icon" href="http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/img/sbfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="chrome=1" />
		<style type="text/css">
			#wp-admin-bar-updates {
				display: none;
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="amphtml" href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you" />
<meta property="og:url" content="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/" />
<meta property="og:description" content="I&#8217;m relieved my courtin&#8217; days are over, because even if I did paint my butt iridescent colors, I don&#8217;t think I could twerk it up over my head." />
<meta property="article:published_time" content="2017-04-24T18:47:51+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:47:51+00:00" />
<meta property="og:site_name" content="Pharyngula" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<meta name=viewport content="width=device-width, initial-scale=1">
	<link rel='stylesheet' id='responsive-css'  href='/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/css/responsive.css?ver=4.3.1' type='text/css' media='all' />
</head>
<body class="single single-post postid-17657 single-format-standard science-blogs">
	<div id="body">
		
				<!--<div id="navigation_tophat_container">
			<div class="vcard" id="header_logo">
				<h2 class="org"><a href="http://www.nationalgeographic.com" class="url fn hiddenText" id="intl_link_headerboard_logo">National Geographic Society</a><span class="partner-text">In partnership with</span></h2>
				<p class="adr hidden">
					<span class="street-address">P.O. Box 98199</span><br/>
					<span class="locality">Washington</span>, <abbr title="District of Columbia" class="region">DC</abbr> <span class="postal_code">20090-8199</span><br/>
					<span class="tel hidden">800-647-5463</span>
				</p>
				<p class="geo hidden">Lat/Lon:
					<span class="latitude">38.90531943278526</span>,
					<span class="longitude">-77.0376992225647</span>
				</p>
			</div><!-- #header_logo -->
		<!-- </div><!-- #navigation_tophat_container -->

		<div class="header-wrapper">

			<!-- HEADER ADVERTISEMENT -->
			<div id="headerboard" class="clearfix">
				<div class="leaderboard advertisement sb-ad">
					<h3 class="hidden">Advertisement</h3>
					<!-- advertising -->
					
<div class="ad-728x90">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- SB Leaderboard Responsive -->
  <ins class="adsbygoogle"
       style="display:block"
       data-ad-client="ca-pub-5976931228913298"
       data-ad-slot="2767117744"
       data-ad-format="auto"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
				</div><!-- .leaderboard .advertisement -->
			</div><!-- #headerboard -->


		<div id="header">
			<a href="http://scienceblogs.com/"><h1>Science Blogs</h1></a>
			<div class="go-to-blog">
				<form action="" method="" id="blog-nav">
					<label for="blog-list">Go to</label>
					<select id="blog-list">
			<option value="0">Select Blog...</option>

			<option value="http://scienceblogs.com/">ScienceBlogs Home</option>
			<optgroup label="ScienceBlogs"><option value="http://scienceblogs.com/aardvarchaeology/">Aardvarchaeology</option><option value="http://scienceblogs.com/aetiology/">Aetiology</option><option value="http://scienceblogs.com/illconsidered/">A Few Things Ill Considered</option><option value="http://scienceblogs.com/casaubonsbook/">Casaubon&#039;s Book</option><option value="http://scienceblogs.com/confessions/">Confessions of a Science Librarian</option><option value="http://scienceblogs.com/deltoid/">Deltoid</option><option value="http://scienceblogs.com/denialism/">denialism blog</option><option value="http://scienceblogs.com/digitalbio/">Discovering Biology in a Digital World</option><option value="http://scienceblogs.com/catdynamics/">Dynamics of Cats</option><option value="http://scienceblogs.com/erv/">erv</option><option value="http://scienceblogs.com/evolutionblog/">EvolutionBlog</option><option value="http://scienceblogs.com/gregladen/">Greg Laden&#039;s Blog</option><option value="http://scienceblogs.com/lifelines/">Life Lines</option><option value="http://scienceblogs.com/seed/">Page 3.14</option><option value="http://scienceblogs.com/pharyngula/">Pharyngula</option><option value="http://scienceblogs.com/insolence/">Respectful Insolence</option><option value="http://scienceblogs.com/significantfigures/">Significant Figures by Peter Gleick</option><option value="http://scienceblogs.com/startswithabang/">Starts With A Bang</option><option value="http://scienceblogs.com/stoat/">Stoat</option><option value="http://scienceblogs.com/thepumphandle/">The Pump Handle</option><option value="http://scienceblogs.com/weizmann/">The Weizmann Wave</option><option value="http://scienceblogs.com/principles/">Uncertain Principles</option><option value="http://scienceblogs.com/usasciencefestival/">USA Science and Engineering Festival: The Blog</option><option value="http://scienceblogs.com/worldsfair/">World&#039;s Fair</option></optgroup><optgroup label="Archives"><option value="http://scienceblogs.com/worldsciencefestival/">2010 World Science Festival Blog</option><option value="http://scienceblogs.com/clock/">A Blog Around The Clock</option><option value="http://scienceblogs.com/ethicsandscience/">Adventures in Ethics and Science</option><option value="http://scienceblogs.com/agoodpoop/">A Good Poop</option><option value="http://scienceblogs.com/stressrelated/">All of My Faults Are Stress Related</option><option value="http://scienceblogs.com/angrytoxicologist/">Angry Toxicologist</option><option value="http://scienceblogs.com/appliedstatistics/">Applied Statistics</option><option value="http://scienceblogs.com/art_of_science_learning/">Art of Science Learning</option><option value="http://scienceblogs.com/voteforscience/">A Vote For Science</option><option value="http://scienceblogs.com/basicconcepts/">Basic Concepts in Science</option><option value="http://scienceblogs.com/bioephemera/">bioephemera</option><option value="http://scienceblogs.com/bloggingtheorigin/">Blogging the Origin</option><option value="http://scienceblogs.com/brookhaven/">Brookhaven Bits &amp; Bytes</option><option value="http://scienceblogs.com/builtonfacts/">Built on Facts</option><option value="http://scienceblogs.com/chaoticutopia/">Chaotic Utopia</option><option value="http://scienceblogs.com/christinaslisrant/">Christina&apos;s LIS Rant</option><option value="http://scienceblogs.com/classm/">Class M</option><option value="http://scienceblogs.com/cognitivedaily/">Cognitive Daily</option><option value="http://scienceblogs.com/commonknowledge/">Common Knowledge</option><option value="http://scienceblogs.com/culturedish/">Culture Dish</option><option value="http://scienceblogs.com/deanscorner/">Dean&#039;s Corner</option><option value="http://scienceblogs.com/deepseanews/">Deep Sea News</option><option value="http://scienceblogs.com/developingintelligence/">Developing Intelligence</option><option value="http://scienceblogs.com/dispatches/">Dispatches from the Creation Wars</option><option value="http://scienceblogs.com/dotphysics/">Dot Physics</option><option value="http://scienceblogs.com/bushwells/">Dr. Joan Bushwell&apos;s Chimpanzee Refuge</option><option value="http://scienceblogs.com/effectmeasure/">Effect Measure</option><option value="http://scienceblogs.com/eruptions/">Eruptions</option><option value="http://scienceblogs.com/evolgen/">evolgen</option><option value="http://scienceblogs.com/evolution/">Evolution for Everyone</option><option value="http://scienceblogs.com/evolvingthoughts/">Evolving Thoughts</option><option value="http://scienceblogs.com/framing-science/">Framing Science</option><option value="http://scienceblogs.com/interactions/">Galactic Interactions</option><option value="http://scienceblogs.com/gnxp/">Gene Expression</option><option value="http://scienceblogs.com/geneticfuture/">Genetic Future</option><option value="http://scienceblogs.com/goodmath/">Good Math, Bad Math</option><option value="http://scienceblogs.com/greengabbro/">Green Gabbro</option><option value="http://scienceblogs.com/guiltyplanet/">Guilty Planet</option><option value="http://scienceblogs.com/integrityofscience/">Integrity of Science</option><option value="http://scienceblogs.com/intelisef/">Intel ISEF</option><option value="http://scienceblogs.com/laelaps/">Laelaps</option><option value="http://scienceblogs.com/SETI/">Life at the SETI Institute</option><option value="http://scienceblogs.com/esof2014/">Live from ESOF 2014</option><option value="http://scienceblogs.com/grrlscientist/">Living the Scientific Life (Scientist, Interrupted)</option><option value="http://scienceblogs.com/mikethemadbiologist/">Mike the Mad Biologist</option><option value="http://scienceblogs.com/mixingmemory/">Mixing Memory</option><option value="http://scienceblogs.com/moleculeoftheday/">Molecule of the Day</option><option value="http://scienceblogs.com/myrmecos/">Myrmecos</option><option value="http://scienceblogs.com/neuronculture/">Neuron Culture</option><option value="http://scienceblogs.com/neurontic/">Neurontic</option><option value="http://scienceblogs.com/neurophilosophy/">Neurophilosophy</option><option value="http://scienceblogs.com/neurotopia/">Neurotopia</option><option value="http://scienceblogs.com/notrocketscience/">Not Exactly Rocket Science</option><option value="http://scienceblogs.com/obesitypanacea/">Obesity Panacea</option><option value="http://scienceblogs.com/observations/">Observations of a Nerd</option><option value="http://scienceblogs.com/twominds/">Of Two Minds</option><option value="http://scienceblogs.com/omnibrain/">Omni Brain</option><option value="http://scienceblogs.com/isisthescientist/">On Becoming a Domestic and Laboratory Goddess</option><option value="http://scienceblogs.com/oscillator/">Oscillator</option><option value="http://scienceblogs.com/photosynthesis/">Photo Synthesis</option><option value="http://scienceblogs.com/purepedantry/">Pure Pedantry</option><option value="http://scienceblogs.com/retrospectacle/">Retrospectacle: A Neuroscience Blog</option><option value="http://scienceblogs.com/revminds/">Revolutionary Minds Think Tank</option><option value="http://scienceblogs.com/sciencesociety/">Science + Society</option><option value="http://scienceblogs.com/sunclipse/">Science After Sunclipse</option><option value="http://scienceblogs.com/scienceisculture/">Science is Culture</option><option value="http://scienceblogs.com/scienceonline/">ScienceOnline 2010: The Blog</option><option value="http://scienceblogs.com/sciencepunk/">SciencePunk</option><option value="http://scienceblogs.com/sciencetolife/">Science To Life</option><option value="http://scienceblogs.com/sciencewoman/">Sciencewomen</option><option value="http://scienceblogs.com/seedmoma/">Seed/MoMA Salon</option><option value="http://scienceblogs.com/seejanecompute/">See Jane Compute</option><option value="http://scienceblogs.com/shiftingbaselines/">Shifting Baselines</option><option value="http://scienceblogs.com/signout/">Signout</option><option value="http://scienceblogs.com/speakeasyscience/">Speakeasy Science</option><option value="http://scienceblogs.com/speakingscience/">Speaking Science 2.0</option><option value="http://scienceblogs.com/strangerfruit/">Stranger Fruit</option><option value="http://scienceblogs.com/superbug/">Superbug</option><option value="http://scienceblogs.com/terrasig/">Terra Sigillata</option><option value="http://scienceblogs.com/tetrapodzoology/">Tetrapod Zoology</option><option value="http://scienceblogs.com/challenge/">The Blogger SAT Challenge</option><option value="http://scienceblogs.com/bookoftrogool/">The Book of Trogool</option><option value="http://scienceblogs.com/thecheerfuloncologist/">The Cheerful Oncologist</option><option value="http://scienceblogs.com/corpuscallosum/">The Corpus Callosum</option><option value="http://scienceblogs.com/drcharlesHIDDEN/">The Examining Room of Dr. Charles</option><option value="http://scienceblogs.com/cortex/">The Frontal Cortex</option><option value="http://scienceblogs.com/intersection/">The Intersection</option><option value="http://scienceblogs.com/islandofdoubt/">The Island of Doubt</option><option value="http://scienceblogs.com/loom/">The Loom</option><option value="http://scienceblogs.com/primatediaries/">The Primate Diaries</option><option value="http://scienceblogs.com/pontiff/">The Quantum Pontiff</option><option value="http://scienceblogs.com/authority/">The Questionable Authority</option><option value="http://scienceblogs.com/rightfulplace/">The Rightful Place Project</option><option value="http://scienceblogs.com/bookclub/">The ScienceBlogs Book Club</option><option value="http://scienceblogs.com/scientificactivist/">The Scientific Activist</option><option value="http://scienceblogs.com/thescian/">The Scientific Indian</option><option value="http://scienceblogs.com/thoughtfulanimal/">The Thoughtful Animal</option><option value="http://scienceblogs.com/voltagegate/">The Voltage Gate</option><option value="http://scienceblogs.com/tfk/">Thoughts from Kansas</option><option value="http://scienceblogs.com/thusspakezuska/">Thus Spake Zuska</option><option value="http://scienceblogs.com/tomorrowstable/">Tomorrow&#039;s Table</option><option value="http://scienceblogs.com/transcript/">Transcription and Translation</option><option value="http://scienceblogs.com/universe/">Universe</option><option value="http://scienceblogs.com/waltatrandom/">Walt at Random</option><option value="http://scienceblogs.com/webeasties/">We Beasties</option><option value="http://scienceblogs.com/whitecoatunderground/">White Coat Underground</option><option value="http://scienceblogs.com/zooillogix/">Zooillogix</option></optgroup></select>
	<script type="text/javascript">
	/* <![CDATA[ */
		var ngssbBLDropdown = document.getElementById("blog-list");
		function ngssbBLChange() {
				location.href = ngssbBLDropdown.options[ngssbBLDropdown.selectedIndex].value;
		}
		ngssbBLDropdown.onchange = ngssbBLChange;
	/* ]]> */
	</script>				</form>
			</div>

			<form role="search" method="get" id="header_search" action="http://scienceblogs.com/">
				<h2 class="hidden">Search National Geographic</h2>
				<!-- google search parameters -->
				<div class="field">
					<label for="header_search_input">Search <span class="hidden">nationalgeographic.com</span></label>
					<input type="text" value="" name="s" id="s">
					<button type="submit" id="header_search_submit" class="hiddenText">Submit</button>
				</div>
			</form><!-- #header_search -->
			<div class="main-nav-wrapper">
				<ul id="navigation_mainB" class="nav">
					<li id="nav-item1"><a href="/last-24-hours">Last 24 Hrs</a></li><li id="nav-item2"><a href="http://scienceblogs.com/channel/life-science/">Life Science</a></li><li id="nav-item3"><a href="http://scienceblogs.com/channel/physical-science/">Physical Science</a></li><li id="nav-item4"><a href="http://scienceblogs.com/channel/environment/">Environment</a></li><li id="nav-item5"><a href="http://scienceblogs.com/channel/humanities/">Humanities</a></li><li id="nav-item6"><a href="http://scienceblogs.com/channel/education/">Education</a></li><li id="nav-item7"><a href="http://scienceblogs.com/channel/politics/">Politics</a></li><li id="nav-item8"><a href="http://scienceblogs.com/channel/medicine/">Medicine</a></li><li id="nav-item9"><a href="http://scienceblogs.com/channel/brain-and-behavior/">Brain &amp; Behavior</a></li><li id="nav-item10"><a href="http://scienceblogs.com/channel/technology/">Technology</a></li><li id="nav-item11"><a href="http://scienceblogs.com/channel/information-science/">Information Science</a></li><li class="last"  id="nav-item12"><a href="http://scienceblogs.com/channel/jobs/">Jobs</a></li>				</ul>
			</div><!--/main-nav-wrapper-->
		</div><!--/header-->
	</div><!--/header-wrapper-->

<div id="main">
	<div class="str-inside clearfix">		
		<div id="content">
			<h1 class="blog-title"><a href="http://scienceblogs.com/pharyngula/">Pharyngula</a></h1><div id="post-17657" class="post-full clearfix post-17657 post type-post status-publish format-standard hentry category-science science_blog-life-science">
	<div class="header">
	<h1 class="title entry-title"><a rel="bookmark" href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/">Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you</a></h1>
	<div class="byline vcard author">
		
		<img alt='' src='http://1.gravatar.com/avatar/700a584924f4f6c16fd6fd578d59b65b?s=58&#038;d=identicon&#038;r=r' srcset='http://1.gravatar.com/avatar/700a584924f4f6c16fd6fd578d59b65b?s=116&amp;d=identicon&amp;r=r 2x' class='avatar avatar-58 photo' height='58' width='58' />Posted by <span class="fn"><a href="http://scienceblogs.com/pharyngula/author/pharyngula/" title="Posts by PZ Myers">PZ Myers</a></span> on <abbr class="published" title="2017-04-24T18:47:51+00:00">April 24, 2017</abbr> 	</div><!--/byline-->
</div><!--/header-->


<div class="box-share">
	<div class="comments">
		<a href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/#respond" rev="post-17657" class="to-comments">(0)</a>	</div>
	<div class="addthis_toolbox addthis_default_style" addthis:url="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/" addthis:title="Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you">
		<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="opacity:1;"></a>
		<a class="addthis_button_tweet" tw:via="Scienceblogs"></a>
		<a class="addthis_button_pinterest"></a>
		<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
		<a class="addthis_button_email"></a>
		<a class="addthis_button_expanded"><span></span>More &raquo;</a>
	</div>
</div>	<div class="main">
		<div class="content entry-content">
			<div class="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/d_yYC5r8xMI" frameborder="0" allowfullscreen></iframe></div>
<p>I&#8217;m relieved my courtin&#8217; days are over, because even if I did paint my butt iridescent colors, I don&#8217;t think I could twerk it up over my head.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
	</div>
	<div class="footer">
	
<div class="box-share">
	<div class="comments">
		<a href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/#respond" rev="post-17657" class="to-comments">(0)</a>	</div>
	<div class="addthis_toolbox addthis_default_style" addthis:url="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/" addthis:title="Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you">
		<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="opacity:1;"></a>
		<a class="addthis_button_tweet" tw:via="Scienceblogs"></a>
		<a class="addthis_button_pinterest"></a>
		<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
		<a class="addthis_button_email"></a>
		<a class="addthis_button_expanded"><span></span>More &raquo;</a>
	</div>
</div>	</div>
</div><!-- .excerpt -->
<div id="comments"><ol class="reply-list"></ol><div id="respond">
<form action="http://scienceblogs.com/pharyngula/wp-comments-post.php" method="post">
	<h3 class="h4"><label for="comment">Post a comment</label></h3>
	<p>
		<label for="author">Name:<em><abbr title="Required">*</abbr></em></label>
		<input type="text" class="type-text" name="author" id="author" value="" size="22" />
	</p>
	<p>
		<label for="email">Email:<em><abbr title="Required, but never shared">*</abbr></em></label>
		<input type="text" class="type-text" name="email" id="email" value="" size="22" />
	</p>
	<p>
		<label for="url">Location:</label>
		<input type="text" class="type-text" name="ngs-location" id="ngs-location" value="" size="22" />
	</p>
	<p>
		<label for="comment">Comment:</label>
		<textarea class="type-text" name="comment" id="comment" rows="6" cols="60"></textarea></p>
	<p class="last-child">
		<input class="button" name="submit" type="submit" id="submit" value="Submit Comment &raquo;" />
		<a rel="nofollow" id="cancel-comment-reply-link" href="/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/#respond" style="display:none;">cancel reply</a>	</p>
<input type='hidden' name='comment_post_ID' value='17657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c18dfed36a" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments" style="display: inline;">Notify me of followup comments via E-Mail.</label></p>
</form>
</div>
</div><!--/comments-->		</div><!--/content-->
		<div id="sidebar">
			<div class="sb-ad"></div><div id="search-2" class="widget clearfix widget_search">
	<h2 class="widget-title">Search This Blog</h2>
	<form role="search" method="get" id="searchform" action="http://scienceblogs.com/pharyngula/">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" id="s">
			<input type="submit" id="searchsubmit" value="Search">
		</div>
	</form>
</div>
<div id="ngs_subscribe-2" class="widget clearfix widget-ngs-subscribe">
	<h2 class="widget-title">Subscribe</h2>
	<span class="accessibility">Subscribe via:</span>
	<ul class="nav">
		<li>
			<a class="imr imr-rss" href="http://scienceblogs.com/pharyngula/feed/">RSS2</a>
		</li>
		<li>
			<a class="imr imr-atom" href="http://scienceblogs.com/pharyngula/feed/atom/">Atom</a>
		</li>
		<li class="help">
			Subscribe via a feed reader		</li>
	</ul>
</div>

<div class="sb-sponsor"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SB Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5976931228913298"
     data-ad-slot="2767117744"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="search-2" class="widget clearfix widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://scienceblogs.com/pharyngula/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget clearfix widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
				<li class="teaser">
			<a href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/"></a>
			<h3 class="title"><a href="http://scienceblogs.com/pharyngula/2017/04/24/marys-monday-metazoan-if-you-could-dance-like-that-id-be-all-eyes-for-you/">Mary&#8217;s Monday Metazoan: If you could dance like that, I&#8217;d be all eyes for you</a></h3>
			<div class="content"><p>I&#8217;m relieved my courtin&#8217; days are over, because even if I did paint my butt iridescent&hellip;</p>
</div>
		</li>
				<li class="teaser">
			<a href="http://scienceblogs.com/pharyngula/2017/04/21/friday-cephalopod-we-was-so-poor-all-wed-have-to-eat-is-the-shell-of-the-crab/"></a>
			<h3 class="title"><a href="http://scienceblogs.com/pharyngula/2017/04/21/friday-cephalopod-we-was-so-poor-all-wed-have-to-eat-is-the-shell-of-the-crab/">Friday Cephalopod: We was so poor, all we&#8217;d have to eat is the <em>shell</em> of the crab</a></h3>
			<div class="content"><p>And we liked it!</p>
<p>The Nautilus Files</p>
<p>	Related</p>
</div>
		</li>
				<li class="teaser">
			<a href="http://scienceblogs.com/pharyngula/2017/04/14/tissue-organization-field-theory/"></a>
			<h3 class="title"><a href="http://scienceblogs.com/pharyngula/2017/04/14/tissue-organization-field-theory/">Tissue Organization Field Theory</a></h3>
			<div class="content"><p>It&#8217;s been a while since I brought everyone up to date on the progress of my&hellip;</p>
</div>
		</li>
				<li class="teaser">
			<a href="http://scienceblogs.com/pharyngula/2017/04/12/botanical-wednesday-i-am-not-fooled/"></a>
			<h3 class="title"><a href="http://scienceblogs.com/pharyngula/2017/04/12/botanical-wednesday-i-am-not-fooled/">Botanical Wednesday: I am not fooled</a></h3>
			<div class="content"><p>That isn&#8217;t the Carrizo Plain National Monument.</p>
<p>It&#8217;s obviously Oz.</p>
<p>	Related</p>
</div>
		</li>
				<li class="teaser">
			<a href="http://scienceblogs.com/pharyngula/2017/04/10/marys-monday-metazoan-salpflower/"></a>
			<h3 class="title"><a href="http://scienceblogs.com/pharyngula/2017/04/10/marys-monday-metazoan-salpflower/">Mary&#8217;s Monday Metazoan: Salpflower</a></h3>
			<div class="content"><p>	Related</p>
</div>
		</li>
				</ul>
		</div><div id="recent-comments-2" class="widget clearfix widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments">Chris on <a href="http://scienceblogs.com/pharyngula/2017/04/21/friday-cephalopod-we-was-so-poor-all-wed-have-to-eat-is-the-shell-of-the-crab/#comment-845758">Friday Cephalopod: We was so poor, all we&#8217;d have to eat is the <em>shell</em> of the crab</a></li><li class="recentcomments"><a href='https://1sttherapy.com/womens-health-guidance-5-powerful-anti-aging-tips/' rel='external nofollow' class='url'>Green Health News, Green Therapy, Natural Products Women&#039;s Health Guidance: 5 Powerful Anti-aging Tips - Green Health News, Green Therapy, Natural Products</a> on <a href="http://scienceblogs.com/pharyngula/2017/04/07/cephalopods-are-natural-born-editors/#comment-845757">Cephalopods are natural-born editors</a></li><li class="recentcomments">GregH on <a href="http://scienceblogs.com/pharyngula/2017/04/07/cephalopods-are-natural-born-editors/#comment-845756">Cephalopods are natural-born editors</a></li><li class="recentcomments">Scotty on Denman on <a href="http://scienceblogs.com/pharyngula/2017/04/07/cephalopods-are-natural-born-editors/#comment-845755">Cephalopods are natural-born editors</a></li><li class="recentcomments">GregH on <a href="http://scienceblogs.com/pharyngula/2017/04/04/marys-monday-metazoan-did-that-echinoderm-consent-to-being-your-shield/#comment-845754">Mary&#8217;s Monday Metazoan: Did that echinoderm <em>consent</em> to being your shield?</a></li><li class="recentcomments">Leading Management Consulting Firm on <a href="http://scienceblogs.com/pharyngula/2017/04/04/marys-monday-metazoan-did-that-echinoderm-consent-to-being-your-shield/#comment-845753">Mary&#8217;s Monday Metazoan: Did that echinoderm <em>consent</em> to being your shield?</a></li><li class="recentcomments">Andrey on <a href="http://scienceblogs.com/pharyngula/2017/03/24/friday-cephalopod-did-you-ever-wonder/#comment-845752">Friday Cephalopod: Did you ever wonder??</a></li><li class="recentcomments">Technical translation on <a href="http://scienceblogs.com/pharyngula/2017/03/24/friday-cephalopod-did-you-ever-wonder/#comment-845751">Friday Cephalopod: Did you ever wonder??</a></li><li class="recentcomments">christopher sparacino on <a href="http://scienceblogs.com/pharyngula/2017/03/24/friday-cephalopod-did-you-ever-wonder/#comment-845750">Friday Cephalopod: Did you ever wonder??</a></li><li class="recentcomments">ctsciencenut on <a href="http://scienceblogs.com/pharyngula/2017/03/24/friday-cephalopod-did-you-ever-wonder/#comment-845749">Friday Cephalopod: Did you ever wonder??</a></li></ul></div><div id="archives-2" class="widget clearfix widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='http://scienceblogs.com/pharyngula/2017/04/'>April 2017</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2017/03/'>March 2017</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2017/02/'>February 2017</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2017/01/'>January 2017</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/12/'>December 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/11/'>November 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/10/'>October 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/09/'>September 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/08/'>August 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/07/'>July 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/06/'>June 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/05/'>May 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/04/'>April 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/03/'>March 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/02/'>February 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2016/01/'>January 2016</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/12/'>December 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/11/'>November 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/10/'>October 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/09/'>September 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/08/'>August 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/07/'>July 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/06/'>June 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/05/'>May 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/04/'>April 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/03/'>March 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/02/'>February 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2015/01/'>January 2015</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/12/'>December 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/11/'>November 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/10/'>October 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/09/'>September 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/08/'>August 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/07/'>July 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/06/'>June 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/05/'>May 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/04/'>April 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/03/'>March 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/02/'>February 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2014/01/'>January 2014</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/12/'>December 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/11/'>November 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/10/'>October 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/09/'>September 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/08/'>August 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/07/'>July 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/06/'>June 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/05/'>May 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/04/'>April 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/03/'>March 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/02/'>February 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2013/01/'>January 2013</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/12/'>December 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/11/'>November 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/10/'>October 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/09/'>September 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/08/'>August 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/07/'>July 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/06/'>June 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/05/'>May 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/04/'>April 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/03/'>March 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/02/'>February 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2012/01/'>January 2012</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/12/'>December 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/11/'>November 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/10/'>October 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/09/'>September 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/08/'>August 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/07/'>July 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/06/'>June 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/05/'>May 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/04/'>April 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/03/'>March 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/02/'>February 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2011/01/'>January 2011</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/12/'>December 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/11/'>November 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/10/'>October 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/09/'>September 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/08/'>August 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/07/'>July 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/06/'>June 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/05/'>May 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/04/'>April 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/03/'>March 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/02/'>February 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2010/01/'>January 2010</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/12/'>December 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/11/'>November 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/10/'>October 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/09/'>September 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/08/'>August 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/07/'>July 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/06/'>June 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/05/'>May 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/04/'>April 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/03/'>March 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/02/'>February 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2009/01/'>January 2009</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/12/'>December 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/11/'>November 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/10/'>October 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/09/'>September 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/08/'>August 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/07/'>July 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/06/'>June 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/05/'>May 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/04/'>April 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/03/'>March 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/02/'>February 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2008/01/'>January 2008</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/12/'>December 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/11/'>November 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/10/'>October 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/09/'>September 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/08/'>August 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/07/'>July 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/06/'>June 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/05/'>May 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/04/'>April 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/03/'>March 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/02/'>February 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2007/01/'>January 2007</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/12/'>December 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/11/'>November 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/10/'>October 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/09/'>September 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/08/'>August 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/07/'>July 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/06/'>June 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/05/'>May 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/04/'>April 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/03/'>March 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/02/'>February 2006</a></li>
	<li><a href='http://scienceblogs.com/pharyngula/2006/01/'>January 2006</a></li>
		</ul>
		</div><div id="categories-2" class="widget clearfix widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-16"><a href="http://scienceblogs.com/pharyngula/category/academics/" >Academics</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://scienceblogs.com/pharyngula/category/administrative/" >Administrative</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://scienceblogs.com/pharyngula/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://scienceblogs.com/pharyngula/category/ask_a_scienceblogger/" >Ask a ScienceBlogger</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://scienceblogs.com/pharyngula/category/bad_science/" >Bad science</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://scienceblogs.com/pharyngula/category/bad_science_1/" >Bad Science</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://scienceblogs.com/pharyngula/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://scienceblogs.com/pharyngula/category/bpsdb/" >BPSDB</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://scienceblogs.com/pharyngula/category/carnivals/" >Carnivals</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://scienceblogs.com/pharyngula/category/cephalopods/" >Cephalopods</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://scienceblogs.com/pharyngula/category/chicagodarwin2009/" >ChicagoDarwin2009</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://scienceblogs.com/pharyngula/category/communicating_science/" >Communicating science</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://scienceblogs.com/pharyngula/category/conferences/" >Conferences</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://scienceblogs.com/pharyngula/category/creationism/" >Creationism</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://scienceblogs.com/pharyngula/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://scienceblogs.com/pharyngula/category/db4181/" >db4181</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://scienceblogs.com/pharyngula/category/denialism/" >Denialism</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://scienceblogs.com/pharyngula/category/development/" >Development</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://scienceblogs.com/pharyngula/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://scienceblogs.com/pharyngula/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://scienceblogs.com/pharyngula/category/equality/" >Equality</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://scienceblogs.com/pharyngula/category/ethics/" >Ethics</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://scienceblogs.com/pharyngula/category/evil/" >Evil</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://scienceblogs.com/pharyngula/category/evolution/" >Evolution</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://scienceblogs.com/pharyngula/category/bad_science/evolutionary-psychology/" >Evolutionary Psychology</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://scienceblogs.com/pharyngula/category/feminism/" >Feminism</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://scienceblogs.com/pharyngula/category/fossils/" >Fossils</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://scienceblogs.com/pharyngula/category/gadgets/" >Gadgets</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://scienceblogs.com/pharyngula/category/galapagos/" >Galapagos</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://scienceblogs.com/pharyngula/category/genetics/" >Genetics</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://scienceblogs.com/pharyngula/category/godlessness/" >Godlessness</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://scienceblogs.com/pharyngula/category/guest/" >Guest</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://scienceblogs.com/pharyngula/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://scienceblogs.com/pharyngula/category/humor/" >Humor</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://scienceblogs.com/pharyngula/category/igert2009/" >IGERT2009</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://scienceblogs.com/pharyngula/category/kooks/" >Kooks</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://scienceblogs.com/pharyngula/category/lindau/" >Lindau</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://scienceblogs.com/pharyngula/category/local/" >Local</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://scienceblogs.com/pharyngula/category/media/" >Media</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://scienceblogs.com/pharyngula/category/medicine/" >Medicine</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://scienceblogs.com/pharyngula/category/molecular_biology/" >Molecular Biology</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://scienceblogs.com/pharyngula/category/neurobiology/" >Neurobiology</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://scienceblogs.com/pharyngula/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://scienceblogs.com/pharyngula/category/nutrition/" >Nutrition</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://scienceblogs.com/pharyngula/category/open_thread/" >Open Thread</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://scienceblogs.com/pharyngula/category/organisms/" >Organisms</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://scienceblogs.com/pharyngula/category/personal/" >Personal</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://scienceblogs.com/pharyngula/category/philosophy/" >Philosophy</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://scienceblogs.com/pharyngula/category/physics/" >Physics</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://scienceblogs.com/pharyngula/category/pirates/" >Pirates</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://scienceblogs.com/pharyngula/category/pointless_polls/" >Pointless polls</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://scienceblogs.com/pharyngula/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://scienceblogs.com/pharyngula/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://scienceblogs.com/pharyngula/category/reproduction/" >Reproduction</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://scienceblogs.com/pharyngula/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://scienceblogs.com/pharyngula/category/science_philosophy/" >Science philosophy</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://scienceblogs.com/pharyngula/category/skepticism/" >Skepticism</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://scienceblogs.com/pharyngula/category/stupidity/" >Stupidity</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://scienceblogs.com/pharyngula/category/tangled_bank/" >Tangled Bank</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://scienceblogs.com/pharyngula/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://scienceblogs.com/pharyngula/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://scienceblogs.com/pharyngula/category/weblogs/" >Weblogs</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://scienceblogs.com/pharyngula/category/weirdness/" >Weirdness</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://scienceblogs.com/pharyngula/category/writing/" >Writing</a>
</li>
		</ul>
</div><div id="meta-2" class="widget clearfix widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="http://scienceblogs.com/pharyngula/wp-login.php">Log in</a></li>
			<li><a href="http://scienceblogs.com/pharyngula/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://scienceblogs.com/pharyngula/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		</div><!--/sidebar-->
	</div><!--/str-inside-->
</div><!--/main-->

	<hr class="hidden" />
	<div class="footer-wrapper">
		<div id="footer">
			<ul class="footer-links">
						</ul>
 			<div class="copyright">&copy; 2006-2017 ScienceBlogs LLC. ScienceBlogs is a registered trademark of ScienceBlogs LLC. All rights reserved. Powered by Seed Media Group, LLC.</div>
                </div><!--/footer-->
        </div><!--/footer-wrapper-->
</div><!--/body-->
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=1.4.4#pubid=ng-dmg'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/functions/cf-slideshow-gallery/js/jquery-galleria/src/jquery.galleria.min.js?ver=0.2'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-content/themes/ngs-science-blogs/ngs-science-blogs-base/js/galleria-nat-geo/galleria.nat-geo.js?ver=0.2'></script>
<script type='text/javascript' src='http://scienceblogs.com/pharyngula/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-163469-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005368" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005368&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</body>
</html>
