<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-163469-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="Death by intravenous &quot;turmeric&quot;: Naturopaths circle the wagons and the chair of the Naturopathic Medical Committee of California looks for dirt on conventional medicine | ScienceBlogs" />
<link rel="canonical" href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon" />
<meta name="description" content="A patient is dead because a naturopath dosed her with intravenous curcumin. Instead of learning from the debacle, naturopaths circle the wagon, and the chair of the Naturopathic Medicine Committee for the State of California Department of Consumer Affairs shows his intent to try to exonerate the naturopath responsible." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon" />

    <title>Death by intravenous &quot;turmeric&quot;: Naturopaths circle the wagons and the chair of the Naturopathic Medical Committee of California looks for dirt on conventional medicine | ScienceBlogs</title>
    <link rel="stylesheet" href="/files/css/css_e9xUYWB_Wu6hMHacWZhXs5xHt3jO8IdJmIYP6A-rvsw.css?plfmlt" media="all" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,700|Open+Sans:400,400i,700" media="all" />
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css" media="all" />
<link rel="stylesheet" href="/files/css/css_j28MNT3Am9LelNbau27wROmx3cLG8wvpleL1o0Ow3_A.css?plfmlt" media="all" />

    
<!--[if lte IE 8]>
<script src="/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-blog has-glyphicons">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
      <div class="container">
      <div class="row" role="heading">
        


  <div class="region region-header">
    <section id="block-adsh" class="block block-block-content block-block-contentb68b799b-9bbd-4906-8b35-d80453f6f263 clearfix block-ads">
  <div class="ads-note">Advertisment</div>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- SB Leaderboard Responsive -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5976931228913298"
         data-ad-slot="2767117744"
         data-ad-format="auto"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> 
</section>


  </div>

      </div>
    </div>
  
          <header class="navbar navbar-default container-fluid" id="navbar" role="banner">
              <div class="container">
            <div class="navbar-header">
        


  <div class="region region-navigation">
    <section class="views-exposed-form block block-views block-views-exposed-filter-blocksolr-search-content-page-solr-search clearfix" data-drupal-selector="views-exposed-form-solr-search-content-page-solr-search" id="block-exposedformsolr-search-contentpage-solr-search">
  
    

      <form action="/search" method="get" id="views-exposed-form-solr-search-content-page-solr-search" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keys js-form-item-keys form-group">
      <label for="edit-keys" class="control-label">Search</label>
  
  
  <input data-drupal-selector="edit-keys" class="form-text form-control" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" />

  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit-solr-search-content" class="button js-form-submit form-submit btn-primary btn icon-before" type="submit" id="edit-submit-solr-search-content" value="Search" name=""><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button></div>

</div>

</form>

  </section>

      <a class="logo navbar-btn col-sm-4" href="/" title="Home" rel="home">
      <img src="/themes/custom/sciblogs_bs/logo.svg" alt="Home" />
    </a>
      
  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
              </div>
              </div>
            
                    <div id="navbar-collapse" class="navbar-collapse collapse">
          <div class="container">
            


  <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-sciblogs-bs-main-menu-menu" id="block-sciblogs-bs-main-menu">
            <h2 class="sr-only" id="block-sciblogs-bs-main-menu-menu">Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/channel/life-sciences" data-drupal-link-system-path="taxonomy/term/37591">Life Sciences</a>
              </li>
                      <li>
                                        <a href="/channel/physical-sciences" data-drupal-link-system-path="taxonomy/term/37592">Physical Sciences</a>
              </li>
                      <li>
                                        <a href="/channel/environment" data-drupal-link-system-path="taxonomy/term/37590">Environment</a>
              </li>
                      <li>
                                        <a href="/channel/social-sciences" data-drupal-link-system-path="taxonomy/term/37593">Social Sciences</a>
              </li>
                      <li>
                                        <a href="/channel/education" data-drupal-link-system-path="taxonomy/term/37594">Education</a>
              </li>
                      <li>
                                        <a href="/channel/policy" data-drupal-link-system-path="taxonomy/term/37595">Policy</a>
              </li>
                      <li>
                                        <a href="/channel/medicine" data-drupal-link-system-path="taxonomy/term/37596">Medicine</a>
              </li>
                      <li>
                                        <a href="/channel/brain-and-behavior" data-drupal-link-system-path="taxonomy/term/37597">Brain &amp; Behavior</a>
              </li>
                      <li>
                                        <a href="/channel/technology" data-drupal-link-system-path="taxonomy/term/37598">Technology</a>
              </li>
                      <li class="last">
                                        <a href="/channel/free-thought" data-drupal-link-system-path="taxonomy/term/37599">Free Thought</a>
              </li>
        </ul>
  

  </nav>

  </div>

          </div>
        </div>
            
    </header>
  



  <div role="main" class="main-container container js-quickedit-main-content">
    <div class="row">

                  <section class="col-md-8">

                
                                      



                          
                          <div class="row">
            
          </div>
        
                          <a id="main-content"></a>
          
  
    


  <div class="region region-content">
      

    <h1 class="page-header"><span>Death by intravenous &quot;turmeric&quot;: Naturopaths circle the wagons and the chair of the Naturopathic Medical Committee of California looks for dirt on conventional medicine</span>
</h1>

<section id="block-ridiculouslyresponsivesocialsharebuttons" class="block block-rrssb block-rrssb-block clearfix">
  
    

      <div  class="rrssb rrssb-bs-default">
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscienceblogs.com%2Finsolence%2F2017%2F04%2F12%2Fdeath-by-intravenous-turmeric-naturopaths-circle-the-wagon" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Death%20by%20intravenous%20%22turmeric%22%3A%20Naturopaths%20circle%20the%20wagons%20and%20the%20chair%20of%20the%20Naturopathic%20Medical%20Committee%20of%20California%20looks%20for%20dirt%20on%20conventional%20medicine&amp;url=https%3A%2F%2Fscienceblogs.com%2Finsolence%2F2017%2F04%2F12%2Fdeath-by-intravenous-turmeric-naturopaths-circle-the-wagon" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-reddit">
        <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fscienceblogs.com%2Finsolence%2F2017%2F04%2F12%2Fdeath-by-intravenous-turmeric-naturopaths-circle-the-wagon&amp;title=Death%20by%20intravenous%20%22turmeric%22%3A%20Naturopaths%20circle%20the%20wagons%20and%20the%20chair%20of%20the%20Naturopathic%20Medical%20Committee%20of%20California%20looks%20for%20dirt%20on%20conventional%20medicine" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
          <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fscienceblogs.com%2Finsolence%2F2017%2F04%2F12%2Fdeath-by-intravenous-turmeric-naturopaths-circle-the-wagon&amp;title=Death%20by%20intravenous%20%22turmeric%22%3A%20Naturopaths%20circle%20the%20wagons%20and%20the%20chair%20of%20the%20Naturopathic%20Medical%20Committee%20of%20California%20looks%20for%20dirt%20on%20conventional%20medicine" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
          <li class="rrssb-email">
        <a href="mailto:?subject=Death%20by%20intravenous%20%22turmeric%22%3A%20Naturopaths%20circle%20the%20wagons%20and%20the%20chair%20of%20the%20Naturopathic%20Medical%20Committee%20of%20California%20looks%20for%20dirt%20on%20conventional%20medicine&amp;body=https%3A%2F%2Fscienceblogs.com%2Finsolence%2F2017%2F04%2F12%2Fdeath-by-intravenous-turmeric-naturopaths-circle-the-wagon" >
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">email</span>
        </a>
      </li>
          <li class="rrssb-print">
        <a href="javascript:window.print()" >
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">print</span>
        </a>
      </li>
      </ul>
</div>

  </section>

  


<article data-history-node-id="22531" role="article" class="blog full clearfix">

      <div class="byline">
      <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/author/oracknows"><img src="/files/styles/thumbnail/public/pictures/orac2-150x150-120x120.jpg?itok=N6Y56E-P" width="100" height="100" alt="Profile picture for user oracknows" class="img-responsive" />

</a>
</div>
      </article>

      <div class="author m-bot-30">
        By <span><a title="View user profile." href="/author/oracknows">oracknows</a></span>
 on April 12, 2017.        
      </div>
    </div>
  
  
    

  <div class="content">
    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Yesterday, I <a href="http://scienceblogs.com/insolence/2017/04/11/death-by-intravenous-turmeric-why-licensed-naturopaths-are-no-safer-than-any-other-naturopath/">wrote about the case of Jade Erick</a>, a 30-year-old woman whose death was caused by naturopathic quackery. It's not entirely clear if it was intravenous turmeric that killed her. That's what the press consistently reported. It's more likely that it was intravenous curcumin, which is derived from turmeric. Whatever the case, Erick very rapidly went into cardiac arrest as the infusion began. When <a href="http://scienceblogs.com/insolence/2017/03/23/an-as-yet-unidentified-holistic-practitioner-negligently-kills-a-young-woman-with-iv-turmeric/">first I discussed the Erick case</a>, the identity of the naturopath was unknown because, for whatever reason, the press was not reporting it at the time. But yesterday the <a href="https://www.forbes.com/sites/brittmariehermes/2017/04/10/confirmed-licensed-naturopathic-doctor-gave-lethal-turmeric-injection/#709d5f056326">naturopath was identified as Kim Kelly</a>, ND.</p>
<p>To me, the most significant part of this revelation was not so much the name of the naturopathic quack. Rather, it was the revelation that this particular naturopath is not only a fully licensed naturopath, but a naturopath who had  attended what naturopaths consider to be one of their finest schools, Bastyr University. He was in every way what naturopaths want their "profession." (The scare quotes are basically mandatory to me when using the words "profession" and "naturopaths" in the same sentence.) Yet his website indicates that he offered the same cornucopia of quackery that most naturopaths offer. That is, of course, because the quackery is "baked into" naturopathy. It's inherent in naturopathy. It can't be separated from naturopathy. No matter how much naturopaths and groups representing them, such as the American Association of Naturopathic Physicians (AANP), try to argue that naturopathy is evidence- and science-based, they can't hide the simple fact that it isn't.</p>
<!--more--><p>Not that that stops them from trying.</p>
<p>I wish I had seen this yesterday, because I could have added it to my post yesterday, but there's enough there to rate its own post. Basically, the AANP issued a <a href="http://www.naturopathic.org/files/AANPCurcuminPressRelease_FINAL_4_11_17(1).pdf">press release</a> that is the very model of the "no true Scotsman" fallacy, trying to convince people that this death doesn't mean that turmeric- and curcumin-based remedies are unsafe. Besides, it lets me revisit the topic of curcumin, in particular a certain naturopath who features in this press release and who is apparently the greatest popularizer of intravenous curcumin.</p>
<p>Before I get into that, there are two statements on the <a href="http://www.naturopathic.org/files/AANPCurcuminPressRelease_FINAL_4_11_17(1).pdf">press release</a> that, even though they're not near the beginning of the statement, demand a heapin' helpin' of not-so-Respectful Insolence before I delve a bit more into the weeds. I'm referring to this:</p>
<blockquote><p>
For the protection of patients, the AANP offers the following advice to anyone interested in turmeric or curcumin medical treatments:</p>
<p><strong>1. Consult with a naturopathic (ND) or conventional doctor (MD) before being treated with turmeric or curcumin.</strong> Make sure you know which drug is being recommended and talk to your physician about which one is right for you and how it should be administered in your situation.</p>
<p><strong>2. Make sure your ND is licensed or certified. Not all practitioners who call themselves naturopathic doctors are licensed or certified to practice naturopathic medicine.</strong> To be licensed or certified, a doctor must have completed a four-year program at a naturopathic medical school accredited by agencies recognized by the U.S. Department of Education. The AANP maintains a list of states and U.S. territories that license naturopathic physicians.</p></blockquote>
<p>As I said before, quackery is inherent in naturopathy. It's embedded in the "profession," from its very philosophy, which embraces prescientific vitalism, to the treatments that naturopaths embrace. For example, there is The One Quackery To Rule Them All, homeopathy. You can't have naturopathy without homeopathy because homeopathy is an integral part of naturopathic education. Many hours are spent studying naturopathy in naturopathy school, and homeopathy is an integral part of the NPLEX, the examination that naturopaths must pass in states that license them, like California.</p>
<p>That sure helped Jade Erick, didn't it?</p>
<p>But let's go back to what the AANP said about turmeric and curcumin before its self-serving advice to consult only licensed naturopaths. Now, you might think that a profession, when faced with negative publicity over a story in which one of their own treated a patient with a drug that resulted in her rapid death, might do some soul-searching, that it might question whether its enthusiasm for a treatment with little evidence to support it is justified. Not naturopaths. Their belief is true. Instead, the AANP decided to <a href="http://www.naturopathic.org/files/AANPCurcuminPressRelease_FINAL_4_11_17(1).pdf">cynically use Jade Erick's death</a> as a "teachable moment" about the difference between turmeric and curcumin, given that the press reported that it was intravenous turmeric that killed Erick when it was probably intravenous curcumin:</p>
<blockquote><p>
Washington, DC - The American Association of Naturopathic Physicians (AANP) released the following information and advice for patients on the difference between turmeric and curcumin when they are used as medical treatments:</p>
<p><strong>Turmeric</strong> is a plant that when harvested, cleaned, dried, and powdered becomes a gold-colored spice. Commonly used in Asian food, turmeric is the main spice in curry. Turmeric has been used for centuries to treat a wide variety of conditions, including those of the skin, pulmonary, and gastrointestinal systems, aches, pains, wounds, sprains, and liver disorders.</p>
<p><strong>Curcumin</strong> is the main active ingredient in turmeric. First chemically characterized in 1910, today curcumin is used for its anti-inflammatory and antioxidant properties.</p>
<p>“While turmeric is the parent botanical that curcumin comes from, they are different chemical compounds,” said Dr. Paul Anderson, a naturopathic doctor, pharmacology and biochemistry professor, and leading authority in intravenous (IV) therapy formulation and infusion techniques, including IV administration of curcumin. “An unfortunate circumstance is that many people, including clinicians and researchers, use the terms ‘turmeric’ and ‘curcumin’ interchangeably. This can cause confusion among patients seeking information on the medical treatments available using them and is a disservice to those who might benefit from the therapeutic use of these compounds.”</p></blockquote>
<p>So let me get this straight. A young woman died because a naturopath injected her with IV curcumin (probably) to treat her eczema, and what the AANP and Paul Anderson are concerned about is that their customers might be confused how the terms "turmeric" and "curcumin" are often used interchangeably. Seriously? <em>This</em> is what the AANP thought to be the most important point to lead with?</p>
<p>Next up, the AANP wants to make sure that its <strike>marks</strike> patients by only super duper extra pure approved curcumin:</p>
<blockquote><p>
However, according to Dr. Anderson, patients considering IV administrations of curcumin should be aware that while turmeric and curcumin are related, they are not the same thing.</p>
<p>“For curcumin, there are FDA-registered compounding pharmacies manufacturing curcumin designed for IV administration as a compounded drug with FDA-approved products,” said Dr. Anderson. “There is also an intravenous curcumin medication currently in Phase II of the FDA approval process and no adverse events have occurred. And there are numerous scientific trials using intravenous curcumin underway. For turmeric, there are no trials for intravenous use and, to the best of my knowledge, no turmeric is being manufactured for IV administration in the United States.”</p></blockquote>
<p>Got it? Turmeric bad (at least IV). Curcumin good. I also can't help but note that Anderson doesn't seem to savvy with respect to the FDA approval process. "Phase II" refers to a type of clinical trial, not to a phase of the FDA approval process. Since Anderson didn't actually reference the clinical trial to which he was referring, I did a little digging on ClinicalTrials.gov searching using the term "intravenous curcumin." I found only two trials, one completed and one still under way. The completed trial was a <a href="https://clinicaltrials.gov/ct2/show/NCT01403545">phase 1 trial of liposomal curcumin</a>; so that's obviously not the one to which Anderson was referring. That leaves this trial, <a href="https://clinicaltrials.gov/ct2/show/NCT03072992?term=intravenous+curcumin&amp;rank=1">"Curcumin" in Combination With Chemotherapy in Advanced Breast Cancer</a>. Basically, the trial tests the effect of adding an intravenous form of curcumin to standard a standard chemotherapy drug (paclitaxel) for breast cancer. I note that this trial is being conducted in Armenia, not the US. Given that it's the only trial that is registered with ClinicalTrials.gov and using intravenous curcumin, I can only conclude that Anderson has some sort of "insider information." I must also wonder if he's telling us the whole story. The study itself is new, having only opened to patient accrual March 20, 2017 and proposing an ambitious timeline of randomizing 75 and collecting data on the primary outcome measure by March 2018 and closing by July 2018. The principal investigator is Tatul Saghatelyan, PhD of the <a href="http://armtelemed.org">Armenian Association of Telemedicine</a>.</p>
<p>Ex-naturopath Britt Hermes, a woman who made the mistake of becoming a fully trained naturopath who had the courage to do what most of us have a hard time doing; that is, questioning the entire basis for her career, admitting a major error, and radically changing her life course <a href="https://www.forbes.com/sites/brittmariehermes/2017/04/10/confirmed-licensed-naturopathic-doctor-gave-lethal-turmeric-injection/#709d5f056326">also noted the other day</a> that Anderson appears to have been "privy to insider information" given how he makes statements like the ones above so confidently and, in his previous statement, notes that the compound Erick received (and that killed her) was a "was a sterile intravenous drug (curcumin) from an FDA registered source and FDA compliant pharmacy” that passed quality assurance tests.</p>
<p>Basically, this AANP release is about spin and an attempt to convince people that just because one of its own used a treatment with basically no convincing evidence of efficacy, resulting in the death of a young woman, is not a reason to view its members as quacks. It's also about attacking science-based medicine:</p>
<blockquote><p>
<strong>5. Know that no medication or medical treatment is 100% safe, including some that are commonly used by many people every day.</strong> For example, there over 1,000 FDA-approved drugs that list the terms “fatal” and “anaphylaxis” (pertaining to Type 1 allergy) in their adverse event section. Even a commonly used medicine such as acetaminophen (Tylenol) presents significant risks, with more than 56,000 emergency room visits, 2,600 hospitalizations, and an estimated 458 deaths due to acute liver failure from the use of acetaminophen.</p></blockquote>
<p>I've addressed such issues before. The difference here is that there is strong evidence of efficacy for all of the treatments above listed, making a reasonable discussion of risk/benefit ratios possible. When there is no evidence of efficacy, then a treatment is all risk, no benefit. It's a point I frequently make about acupuncture when acupuncturists' defend their complications by saying that conventional medicine has risks and complications, too.</p>
<p>Attacking conventional medicine is a theme taken up by David Field, as I discovered perusing Twitter:</p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr" xml:lang="en">California Naturopathic chair David Field wants dirt on MDs after woman's death from IV curcumin <a href="https://t.co/KnoJIAUYT5">https://t.co/KnoJIAUYT5</a> <a href="https://twitter.com/gorskon">@gorskon</a> <a href="https://twitter.com/DCAnews">@DCAnews</a></p>
<p>— Naturowhat (@naturowhat) <a href="https://twitter.com/naturowhat/status/852050133751668737">April 12, 2017</a></p></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>
<a href="http://www.doctordavidfield.com/staff.html">David Field</a>, in case you don't know who he is, is the <a href="http://www.naturopathic.ca.gov/about_us/members.shtml">Chair of the Naturopathic Medicine Committee for the State of California Department of Consumer Affairs</a>. You'd think that, as the chair of the committee that will  be tasked with investigating Kim Kelly's conduct and treatment in Jade Erick's death, he would be interested in finding out what happened. However, if you read the entry from the <a href="http://scienceblogs.com/insolence/?s=Sh*t+naturopaths+say">NatChat discussion group</a> in the link above, you'll find this:</p>
<blockquote><p>
I am in great need of statistics, with references/citations if possible, regarding iatrogenic harm from MDs/DOs, DCs, LAcs, etc.  As SOON as POSSIBLE please!  ANY and ALL types!</p>
<p>David Field, ND, LAc<br />
Chair, Naturopathic Medical Committee (i.e. Board) of California<br />
Santa Rosa, CA</p></blockquote>
<p>Colleen Huber (<a href="http://scienceblogs.com/insolence/?s=Colleen+Huber">whom we've met before on NatChat</a>) is happy to provide Fields with the information he wants. She lists the usual litany of studies beloved of quacks everywhere that provide huge (and often highly implausible) estimates for iatrogenic harm, but that's not enough. She finishes with this:</p>
<blockquote><p>
And Mercola.com addresses these questions frequently, but doesn't bother to cite original sources:<br />
Death by Medicine by Gary Null, Carolyn Dean, et al. is a 2003 article looking at iatrogenic mortality statistics:</p>
<p><a href="http://articles.mercola.com/sites/articles/archive/2003/11/26/death-by-medicine-part-one.aspx">http://articles.mercola.com/sites/articles/archive/2003/11/26/death-by-…</a></p></blockquote>
<p>You'd think that anyone citing Joe Mercola or Gary Null, two mega-quacks who've built online and media health empires peddling quackery would be laughed out of the conversation. You'd be wrong:</p>
<blockquote><p>
thank you, Colleen.  Exactly what I needed.  I knew the approximate numbers but needed a reference.</p></blockquote>
<p>One wonders if Field is going to cite Mercola and Null in the proceedings against Kelly.</p>
<p>The above exchange strongly indicates that Field will have his finger on the scale of justice in Kelly's favor when his case inevitably comes before his board. It's of a piece with the AANP defense of intravenous curcumin in which conventional medicine is lambasted and portrayed as dangerous, and it's clear that the Kelly's defense will involve claiming that curcumin is safe, that Erick's reaction was a fluke, and that naturopathy is safer than conventional medicine. Just don't pay attention to those efficacy data. When you look objectively at curcumin as a treatment for, well, anything, it's clear that it's been huge disappointment. Curcumin was once the Great Yellow Hope for everything from cancer to inflammatory diseases to just about any condition you can imagine, but the actual results of clinical trials based on initially promising in vitro and animal study results have been underwhelming, to put it mildly.</p>
<p>Indeed, a recent review in the <a href="http://pubs.acs.org/doi/pdf/10.1021/acs.jmedchem.6b00975">Journal of Medicinal Chemistry</a> was particularly damning:</p>
<blockquote><p>
Curcumin has recently been classified as both a PAINS (pan-assay interference compounds) and an IMPS (invalid metabolic panaceas) candidate.The likely false activity of curcumin in vitro and in vivo has resulted in &gt;120 clinical trials of curcuminoids against several diseases. No double- blinded, placebo controlled clinical trial of curcumin has been successful.</p></blockquote>
<p>But what are PAINS and IMPS candidates? The authors explain:</p>
<blockquote><p>
PAINS, or pan-assay interference compounds, are compounds that have been observed to show activity in multiple types of assays by interfering with the assay readout rather than through specific compound/target interactions. Many compound classes have been codified and identified as PAINS or potential PAINS.40 Compound 1 exhibits all known PAINS-type behaviors: covalent labeling of proteins,<sup>41−43</sup> metal chelation,<sup>44</sup> redox reactivity,<sup>45</sup> aggregation,<sup>46</sup> membrane disruption,47 fluorescence interference,<sup>48</sup> and structural decomposition.<sup>45,49</sup> This suggests that any report of its activity in an assay that does not either exclude or account for these potential modes of assay interference should be treated with caution. This is a very important consideration for reviewers, for example, of U.S. federal proposals that rely on published data regarding the bioactivity of curcumin. The most recent guidelines for the review of U.S. NIH proposals require four new considerations to establish reproducibility: premise, design, variables, and authentication. Consequently, any proposal based on apparent curcumin bioactivity should ensure that the “scientific premise forming the basis of the proposed research” is sound (that is, published activity is not simply a result of assay interference) and that the “chemical resources” are “authenticated”; i.e., analytical and target engagement methods are employed to provide convincing evidence that curcumin is the causative agent of activity.
</p></blockquote>
<p>In other words, PAINS compounds are substances or chemicals that appear to show a lot of specific activity in various assays measuring activity against various proteins, but that "activity" is in reality pseudo-activity that is due to nonspecific activity in the assay.</p>
<p>Also, I do so love the term "invalid metabolic panacea" (IMP). It's a lovely term that tells you exactly what it is through its name. Basically, it's a compound that shows apparent activity influencing a wide variety of physiologic and metabolic processes (hence the word "panacea") but in reality are poor drug lead compounds:</p>
<blockquote><p>
From a collective point of view, IMPS are invalid metabolic panaceas located inside the center of the black hole of natural products<sup>4</sup> that tend to exhaust research resources. As singular elements, IMPS are prototypes of improbable metabolic panaceas that exhibit feeble performance as drug leads. The reported bioactive properties of IMPS are highly complicated by several factors that may be in addition to PAINS characteristics but often are separate from them.<sup>4</sup> After evaluating bioactivity profiles of curcumin reported in the global literature, two broad observations raise red flags: (1) the high rate at which this compound, or mixture, is reported as being bioactive and especially (2) the relatively high ratio of positive activities seen in proportion to the total number of distinct bioactivities reported: just over 300 as assessed using the NAPRALERT database.<sup></sup>4 NAPRALERT (<a href="http://www.napralert">www.napralert</a>. org) is a relational database on the chemistry, biological activity, and folkloric use of natural products housed since 1975 at the Program for Collaborative Research in the Pharmaceutical Sciences at the College of Pharmacy, University of Illinois at Chicago.
</p></blockquote>
<p>In other words, the main red flags that curcumin is a PAINS/IMP-type compound are just how promiscuously it interacts and reacts and the sheer number of positive findings in assays studying it. All of this leads the authors of the review to conclude:</p>
<blockquote><p>
With respect to curcumin/curcuminoids and in vivo studies and clinical trials, we believe there is rather “much ado about nothing”. Certainly, the low systemic exposure levels reported in clinical trials do not support its further investigation as a therapeutic. Circumventing the requirement for systemic circulation, curcumin might provide benefit by acting on gut microbiota. Thus far, there is limited evidence to support this hypothesis, which will also limit the utility of this delivery method. Delivery systems such as lipid vesicles, nanoparticles, and nanofibers might be able to boost the bioavailability of 1, but this could also conceivably narrow its therapeutic window and lead to off-target toxicity by aforementioned processes. Available evidence demonstrates curcumin will ultimately degrade upon release into physiologic media, no matter the delivery mechanism. Analogues of 1 might address some of the delivery challenges but would be new chemical entities and would have to proceed through expensive preclinical work to be approved for clinical trials. In our opinion, analogues of curcumin are based on a fairly weak foundation.</p></blockquote>
<p><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4360378/">There are numerous examples of research dollars and time</a> being wasted chasing the activity of PAINS compounds.</p>
<p>Derek Lowe agrees. Blogging at <em>Science</em>, he warns his fellow medicinal chemists that <a href="http://blogs.sciencemag.org/pipeline/archives/2017/01/12/curcumin-will-waste-your-time">Curcumin Will Waste Your Time</a> and explains why, noting that PAINS is a term that's been used in natural products research for natural products that "seem to have all sorts of weakish activity all over the place." It's a problem well known in pharmacognosy research (researching natural products for use as potential drugs). Naturopaths, not surprisingly, are blissfully oblivious to such real-world scientific problems with which real pharmacologists have wrestled for literally decades. They latch on to each weak new association as though it were The Truth handed down by Nature indicating the usefulness of a certain plant or its extracts, and then run straight off a cliff with it, extrapolating to claims that the plant must be useful against every disease in which the physiological processes that it appears to influence in <em>in vitro</em> assays, bioavailability, solubility, and tendency to aggregate be damned. </p>
<p>Here's a general rule of thumb, particularly with a compound like curcumin. When clinical studies are this unimpressive and everyone's scrambling to handwave "alternative explanations" for efficacy, it's not a good sign. Indeed, the enthusiasm for curcumin among cancer researchers has always puzzled me, given how weak the existing evidence base is for its efficacy and the serious drawbacks it has in terms of solubility, instability, and bioavailability. Naturopaths, as is their wont when looking for legitimacy, take that enthusiasm and turn it up to 11, because the success and adoption of curcumin by conventional medicine would validate their world view about the usefulness of natural products. It is this world view that leads to tragedies like the death of Jade Erick.</p>
<p>Unfortunately, the AANP statement and David Field's backchannel request for dirt on conventional medicine show that naturopaths will learn nothing from this tragedy. Instead, they will attack conventional medicine and portray Erick's unnecessary death as a tragic but unavoidable adverse event from their "evidence-based" therapy. The problem is that IV curcumin for eczema is anything but evidence-based, making it all risk and no reward.</p>
<p>I noted yesterday that the law providing for naturopathic licensure in California is scheduled to sunset at the end of this year. There is, however, a new bill (SB 796), introduced by Jerry Hill (D-San Mateo) that would extend naturopathic licensure to 2022. The case of Jade Erick and the way that David Field appears to be preparing to whitewash what Kim Kelly did when he and the Naturopathic Medical Committee of California take up the case are yet more strong arguments why SB 796 should be defeated.</p>
</div>
      
  <div class="field field--name-field-blog-tags field--type-entity-reference field--label-inline">
    <div class="field--label">Tags</div>
          <div class="field--items">
              <div class="field--item"><a href="/tag/complementary-and-alternative-medicine" hreflang="en">complementary and alternative medicine</a></div>
          <div class="field--item"><a href="/tag/homeopathy" hreflang="en">Homeopathy</a></div>
          <div class="field--item"><a href="/tag/medicine" hreflang="en">medicine</a></div>
          <div class="field--item"><a href="/tag/naturopathy" hreflang="en">Naturopathy</a></div>
          <div class="field--item"><a href="/tag/politics" hreflang="en">Politics</a></div>
          <div class="field--item"><a href="/tag/pseudoscience" hreflang="en">Pseudoscience</a></div>
          <div class="field--item"><a href="/tag/quackery-0" hreflang="en">Quackery</a></div>
          <div class="field--item"><a href="/tag/skepticismcritical-thinking" hreflang="en">Skepticism/Critical Thinking</a></div>
          <div class="field--item"><a href="/tag/california" hreflang="en">california</a></div>
          <div class="field--item"><a href="/tag/curcumin" hreflang="en">curcumin</a></div>
          <div class="field--item"><a href="/tag/david-fields" hreflang="en">David Fields</a></div>
          <div class="field--item"><a href="/tag/kim-kelly" hreflang="en">Kim Kelly</a></div>
          <div class="field--item"><a href="/tag/naturopathic-medicine-committee" hreflang="en">Naturopathic Medicine Committee</a></div>
          <div class="field--item"><a href="/tag/paul-anderson" hreflang="en">Paul Anderson</a></div>
          <div class="field--item"><a href="/tag/quackery" hreflang="en">quackery</a></div>
          <div class="field--item"><a href="/tag/turmeric" hreflang="en">turmeric</a></div>
          <div class="field--item"><a href="/tag/complementary-and-alternative-medicine" hreflang="en">complementary and alternative medicine</a></div>
          <div class="field--item"><a href="/tag/medicine" hreflang="en">medicine</a></div>
          <div class="field--item"><a href="/tag/politics" hreflang="en">Politics</a></div>
              </div>
      </div>

  <div class="field field--name-field-blog-categories field--type-entity-reference field--label-inline">
    <div class="field--label">Categories</div>
          <div class="field--items">
              <div class="field--item"><a href="/channel/education" hreflang="en">Education</a></div>
              </div>
      </div>
<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
      
    <div class="region region-content-bottom">
      <section class="views-element-container block block-views block-views-blocksolr-blocks-likethis clearfix" id="block-views-block-solr-blocks-likethis-2">
  
      <h3 class="block-title">More like this</h3>
    

      <div class="row">
      <div class="form-group"><div class="view view-solr-blocks view-id-solr_blocks view-display-id-likethis js-view-dom-id-7a53b626c41eb686be4a9c17f1c2f3e1751d3f665069b15e142d21e6fc68054d">
  
    
      
      <div class="view-content">
          <div class="col-sm-6 eq-height views-row">

<div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/04/11/death-by-intravenous-turmeric-why-licensed-naturopaths-are-no-safer-than-any-other-naturopath" hreflang="und">Death by intravenous &quot;turmeric&quot;: Why licensed naturopaths are no safer than any other naturopath</a></h5></div>  
  <div class="views-field views-field-field-blog-image"><span class="field-content">  <a href="/insolence/2017/04/11/death-by-intravenous-turmeric-why-licensed-naturopaths-are-no-safer-than-any-other-naturopath"><img src="/files/styles/thumbnail_small/public/insolence/files/2017/04/curcumin.jpg?itok=CuYUmyxG" width="75" height="75" class="img-responsive" />

</a>
</span></div>  
  <div class="views-field views-field-body"><span class="field-content">March seemed to be naturopathic quackery month. Let's face it, though, every month is naturopathic quackery month. It's just that in March there were two stories that really caught my eye. The first was the story of a naturopath in Bowling Green named Juan Sanchez, who was gunned down in his office…</span></div>  
  </div>
    <div class="col-sm-6 eq-height views-row">

<div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/08/14/the-death-of-jade-erick-from-intravenous-curcumin-mystery-solved" hreflang="und">The death of Jade Erick from intravenous curcumin: Mystery solved</a></h5></div>  
  <div class="views-field views-field-body"><span class="field-content"> Kim Kelly, ND (Not A Doctor). He prescribed the dose of intravenous turmeric that killed Jade Erick.


Finally, a mystery has been solved.
Nearly five months ago, a 30 year old woman named Jade Erick suffered a cardiac arrest, most likely due to anaphylactic shock, during the infusion of…</span></div>  
  </div>
    <div class="col-sm-6 eq-height views-row">

<div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/03/23/an-as-yet-unidentified-holistic-practitioner-negligently-kills-a-young-woman-with-iv-turmeric" hreflang="und">An as yet unidentified &quot;holistic&quot; practitioner negligently kills a young woman with IV turmeric (yes, intravenous)</a></h5></div>  
  <div class="views-field views-field-field-blog-image"><span class="field-content">  <a href="/insolence/2017/03/23/an-as-yet-unidentified-holistic-practitioner-negligently-kills-a-young-woman-with-iv-turmeric"><img src="/files/styles/thumbnail_small/public/insolence/files/2017/03/turmericspice.jpg?itok=WnaKBUQ-" width="75" height="75" class="img-responsive" />

</a>
</span></div>  
  <div class="views-field views-field-body"><span class="field-content">It was only just yesterday that I recounted the story of a naturopathic quack in Bowling Green, KY who told a cancer patient that "chemo is for losers," promising her that he eliminate her tumor within three months. She listened to him, and as a result she died, as she and her husband were suing…</span></div>  
  </div>
    <div class="col-sm-6 eq-height views-row">

<div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/04/25/the-death-of-jade-erick-why-state-licensure-doesnt-protect-patients-from-naturopathic-quackery" hreflang="und">The death of Jade Erick: Why state licensure doesn&#039;t protect patients from naturopathic quackery</a></h5></div>  
  <div class="views-field views-field-field-blog-image"><span class="field-content">  <a href="/insolence/2017/04/25/the-death-of-jade-erick-why-state-licensure-doesnt-protect-patients-from-naturopathic-quackery"><img src="/files/styles/thumbnail_small/public/insolence/files/2017/04/quackrubberduck.jpg?itok=ojRwO31U" width="75" height="75" class="img-responsive" />

</a>
</span></div>  
  <div class="views-field views-field-body"><span class="field-content">Ever since I first realized that naturopathy is a cornucopia of quackery administered by naturopaths in a "One from Column A, Two from Column B"-style of practice, I've opposed the licensure of naturopaths. Not surprisingly, naturopaths crave state licensure because it puts the imprimatur of the…</span></div>  
  </div>

    </div>
  
          </div>
</div>

    </div>
  </section>


    </div>
  
  <div class="content comments">
    

<section>
  
  <a id="comment-1357502"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491974912"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>turmeric is the main spice in curry.</p>
<p>The hell it is. Evidently the AANP is as ignorant about Indian cuisine as it is about human physiology.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>herr doktor bimler (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357502">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357503"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491979385"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>This makes it pretty clear that curcumin is not FDA-approved for IV use, but one or more compounding pharmacies are brewing it up for exactly that. How is it that these pharmacies have not had their FDA credentials yanked and been prosecuted? How is it that the quack administering it to a patient as if it were an approved drug escapes prosecution? And curcumin, used in this way, is a drug and it is, in the original and broad sense, chemotherapy. They don't get to pretend it is the equivalent of some flower petals steeped to make tea.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>doug (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357503">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357504"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491981406"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Given that the AANP is saying things like:</p>
<p>“For curcumin, there are FDA-registered compounding pharmacies manufacturing curcumin designed for IV administration as a compounded drug with FDA-approved products,”</p>
<p>Shouldn't the FDA be investigating the AANP for these fraudulent claims?  </p>
<p>It seems likely that many of the "positive" effects of curcumin in vitro are likely artifact due to non-specific reactions on thiols screwing up the assay.  These same effects are likely extremely common in many "natural" and complex products.  </p>
<p><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4360378/">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4360378/</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>David Whitlock (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357504">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357505"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491984696"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>"..Anderson appears to have been “privy to insider information” given how he makes statements like the ones above so confidently and, in his previous statement, notes that the compound Erick received (and that killed her) was a “was a sterile intravenous drug (curcumin) from an FDA registered source ..."  </p>
<p>You know who else states things confidently and authoritatively, bullshitters.  If you're trying to rook people, sounding like you know what you're talking about is of supreme importance.  That seems to be a primary requisite of Naturopaths and their PR department.  I'd lay money on there not being any real clinical trials occurring using IV Tumeric or Curcumin, excepting the ones that you have already mentioned.  Granted, not all trials will make it into the online databases, but how many reputable ones aren't?</p>
<p>On a side note, I admit that the US bureaucracy has not done what I expected in mitigating President Trump's stupidity.  I guess the US civil-servants have less inertia and ability to mitigate stupid political decisions then the Canadian one.  Accipio culpa.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Anonymous Pseudonym (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357505">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357506"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491986481"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>The AANP press release strikes me as a <a href="http://tvtropes.org/pmwiki/pmwiki.php/Main/SuspiciouslySpecificDenial">Suspiciously Specific Denial</a> (warning: TVTropes link). Treatment with turmeric: Bad, and generally not approved by the AANP. Treatment with curcumin: Good, if used under the right circumstances.</p>
<p>As for these suggestions from AANP:</p>
<blockquote><p>1. Consult with a naturopathic (ND) or conventional doctor (MD) before being treated with turmeric or curcumin.<br />
2. Make sure your ND is licensed or certified.</p></blockquote>
<p>Is there any evidence that Ms. Erick did not do exactly these things?</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Eric Lund (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357506">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357507"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491987853"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Isn't curcumin just an FDA-approved food additive? Calling it an "FDA-approved product" is deliberately misleading (how shocking). And, if I'm not mistaken, no compounded drugs are FDA-approved anyway.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Notchka (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357507">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357508"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491989079"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>For example, there over 1,000 FDA-approved drugs that list the terms “fatal” and “anaphylaxis” (pertaining to Type 1 allergy) in their adverse event section. Even a commonly used medicine such as acetaminophen (Tylenol) presents significant risks, with more than 56,000 emergency room visits, 2,600 hospitalizations, and an estimated 458 deaths due to acute liver failure from the use of acetaminophen.</p></blockquote>
<p>I don't suppose they'd bother to mention that a fair number of those deaths are due to deliberate overdoses?  i.e. suicide?</p>
<p>I also note that they are happy to include the risk of anaphylaxis in discussing pharmaceuticals, but do not mention that it was apparently anaphylaxis that killed this young woman.  Yes, you can in fact be allergic to tumeric, and to its active chemical, curcumin.</p>
<p>And, of course, as Eric Lund pointed out, their advice would not have prevented this death, because it appears she was following their advice.  They want to claim that licensure helps protect the patient?  Well, then they'd better get started disciplining this guy, then, since he's licensed and evidently was unprepared to address anaphylaxis during an IV drug treatment in the clinic.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Calli Arcale (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357508">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357509"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491993329"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>Isn’t curcumin just an FDA-approved food additive? Calling it an “FDA-approved product” is deliberately misleading (how shocking).</p></blockquote>
<p>For that matter, there are cases where a pharmaceutical is approved for one use, but actually used for a different condition (IIRC this is called "off-label" usage). Typically such usage has not been proven to be safe and efficacious. How many deaths/injuries attributed to prescription drugs come about in this manner? I'm sure groups like the AANP would count those in the totals, even though it's explicitly against the standard of care.</p>
<p>That's not to mention the issues that arise from abuse of prescription opioids. It's a hard problem to solve because the need for pain relief is very real and there aren't many good tools that don't have a risk of addiction. Even though the authorities have tried to crack down on overprescription of these drugs, there are still a few Dr. Feelgood types out there, and addicts can get quite skilled at doctor shopping.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Eric Lund (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357509">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357510"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491994053"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Orac, I just sent Bill Marler, best foodborne illness attorney in the US, a link to today's post. I think that it could be argued that this young lady died from food poisoning.</p>
<p>It will be interesting to see if he thinks there is a case coming from the food side of the law.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Rich Bly (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357510">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357511"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491994146"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>i imagine David Fields is in a hurry to get stats because the nd licensing program is up for renewal. The bill (Sb 776) hearing is scheduled for April 24th in the Business and Professions Committee. Its listed under healing arts.<br /><a href="http://sbp.senate.ca.gov/agenda">http://sbp.senate.ca.gov/agenda</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>mho (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357511">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357512"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491994221"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>correction nd bill number is  796</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>mho (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357512">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357513"></a>



<article data-comment-user-id="28" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491994382"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>i imagine David Fields is in a hurry to get stats because the nd licensing program is up for renewal. The bill (Sb 776) hearing is scheduled for April 24th in the Business and Professions Committee. Its listed under healing arts.</p></blockquote>
<p>That may well be true too, but I bet it's a convenient twofer. After all, no doubt the question of Jade Erick and her naturopath Kim Kelly will come up at that very hearing. :-)</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <a title="View user profile." href="/author/oracknows">oracknows</a> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357513">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/author/oracknows"><img src="/files/styles/thumbnail/public/pictures/orac2-150x150-120x120.jpg?itok=N6Y56E-P" width="100" height="100" alt="Profile picture for user oracknows" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357514"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1491998662"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I have seen many deaths due to malpractice and none due to Naturopathy. You know where my vote lies. The rest of the population can line up for  their meds if they like.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>moriyah (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357514">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357515"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492000538"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Gotta say, never been a better placed acronym than IMP. How do you sort out your imps and gremlins? It can never be said that scientists are entirely humorless.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>viggen (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357515">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357516"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492003032"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>moriyah:</p>
<blockquote><p>I have seen many deaths due to malpractice and none due to Naturopathy.</p></blockquote>
<p>According to the AANP, this young lady was being treated according to the naturopathic standard of care by a licensed naturopath.  Therefore, it is not malpractice. Are you disagreeing with the AANP, or do you deny that the woman died during treatment with IV curcumin?</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Calli Arcale (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357516">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357517"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492004398"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>There's a decades-old saying among phytochemists and pharmacognosists that the more activities displayed by either a chemical entity or a compound in different bioassays, the more likely it will have no practical value in any one of them. Put another way, whether natural constituents or unnatural products, they may be rightly referred to as PAINful IMPS.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Lighthorse (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357517">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357518"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492006927"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>I have seen many deaths due to malpractice and none due to Naturopathy.</p></blockquote>
<p>The plural of "anecdote" is not "data".</p>
<p>I could do my tiger repellant dance and claim that it works, because there are no tigers within 20 km of where I am sitting. But that would be a logical fallacy: even if I did not do my tiger repellant dance, there would still be no tigers within 20 km.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Eric Lund (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357518">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357519"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492007511"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>This running wildly with preliminary and in-vitro results drives me nuts. Sites like Mercola take a tiny acorn of fact and build a mighty oak of fantasy out of it. Also trying to co-opt actual research - the idea of low-dose immunotherapy for allergies and using that as legitimizing homeopathy.<br />
But what do I know, I'm just that guy that likes "science".</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>JDK (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357519">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357520"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492007789"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>Maybe she was talking about personal experience?</p></blockquote>
<p>I'm calling Fucklesworth.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Narad (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357520">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>


<div class="indented"><a id="comment-1357525"></a>



<article data-comment-user-id="28" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492022830"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Yeah, he's been lurking around using that e-mail, trying to remain unobtrusive. I was just keeping an eye on him until he revealed himself.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <a title="View user profile." href="/author/oracknows">oracknows</a> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357525">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/author/oracknows"><img src="/files/styles/thumbnail/public/pictures/orac2-150x150-120x120.jpg?itok=N6Y56E-P" width="100" height="100" alt="Profile picture for user oracknows" class="img-responsive" />

</a>
</div>
      </article>


              <p class="visually-hidden">In reply to <a href="/comment/1357520#comment-1357520" class="permalink" rel="bookmark" hreflang="en"></a> by <span>Narad (not verified)</span></p>
      </footer>


  
</article>

</div><a id="comment-1357521"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492008467"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I think it's interesting that when David Field asked for info "regarding iatrogenic harm from MDs/DOs, DCs, LAcs, etc" he included chiros and acupuncturists along with regular doctors.<br />
Is he going to compare CAM vs SBM, or throw DCs and LAcs under the bus too?</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>JustaTech (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357521">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357522"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492008804"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Several years ago my MIL was talking about giving her dog tumeric for something (probably arthritis) and when I objected she told me to google it, and triumphantly pointed to the first scientific paper that said it killed cancer cells.<br />
She was pretty annoyed when I said that I could kill cancer cells in a dish as well, but no one drinks bleach to kill cancer (well, I didn't think they did).</p>
<p>I don't think she ever tried to give it to her dog, but if she had she would have quit right after the first time he threw up yellow all over the carpet.</p>
<p>I think I've finally gotten her to restrain her enthusiasm at least until there are human trials.  Or she's stopped telling me.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>JustaTech (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357522">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357523"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492015384"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>@moriyah #13:  "I have seen many deaths due to malpractice and none due to Naturopathy"  </p>
<p>Seriously???  Are you not paying attention.  We just HAD a death from naturopathy!</p>
<p>Regarding the AANP's self serving memo:  I notice "Dr." Anderson takes the opportunity to advertise himself in his memo.  Funny how I never see physicians from the CDC, AMA, or other similar groups do that.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Panacea (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357523">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357524"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492020571"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I became disoriented while reading Orac's title and viewing the picture.</p>
<p>The American Indians (e.g., Warriors on horses with bow and arrows) are often considered a Naturopathic culture.</p>
<p>Europeans (circled wagons with rifles) are often considered a science-based culture.</p>
<p>Orac's title indicates the Europeans are the Naturopaths.</p>
<p>Shouldn't Orac use a picture wherein the US Calvary is attacking an American Indian encampment full of innocent women and children?</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Michael J. Dochniak (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357524">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357526"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492023720"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I became disoriented while reading Orac’s title and viewing the picture.</p>
<p>I thought the picture showed a very small though well-plated serving of cannelloni. Hungry now.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>herr doktor bimler (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357526">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357527"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492032276"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>As the Conestoga wagon was used in the 18th and 19th centuries, would science be what was being used as medicine?<br />
Science came to dominate medicine in the 20th century.<br />
Case in point, laudanum was prescribed for pain in that era. Today, we have many analgesics and I don't even think you could find laudanum in the US today (the FDA sent a warning letter to one manufacturer of the drug).</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Wzrd1 (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357527">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357528"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492032840"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Moriyah, you may find this of interest:<br /><a href="http://whatstheharm.net/naturopathy.html">http://whatstheharm.net/naturopathy.html</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>TBruce (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357528">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357529"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492033020"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>@moriyah:<br /><a href="http://whatstheharm.net/naturopathy.html">http://whatstheharm.net/naturopathy.html</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>TBruce (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357529">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357530"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492051243"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>@JuataTech #22:</p>
<blockquote><p>...I could kill cancer cells in a dish as well, but no one drinks bleach to kill cancer (well, I didn’t think they did).</p></blockquote>
<p>Obligatory xkcd reference:<br /><a href="https://xkcd.com/1217/">https://xkcd.com/1217/</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Julian Frost (not verified)</span> on 12 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357530">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357531"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492061611"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>no one drinks bleach to kill cancer (well, I didn’t think they did)</p></blockquote>
<p>I have seen people comment, only half in jest, that Obama should have taken a strong public stand against drinking bleach.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Eric Lund (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357531">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357532"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492075780"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>There's a good chance Nes is the annoying shit Travis J. Schwochert. Nes was "real" back in 2006.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>doug (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357532">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357533"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492087057"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Wzrd1. laudanum is still available in the US as a Schedule II drug, more commonly known lately as Deodorized Tincture of Opium, or DTO. I recall my great surprise in learning they were the same; the old name is out of style, probably as being in disrepute. The formulation was altered slightly in the latter half of the last century to remove it's emetogenic properties. The only official indication is as an antidiarrheal, but I have seen it used off label for pain at the mid- to higher moderate part of the range.<br />
Your point still stands.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Old Rockin&#039; Dave (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357533">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357534"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492093116"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>laudanum is still available in the US as a Schedule II drug, more commonly known lately as Deodorized Tincture of Opium, or DTO</p></blockquote>
<p>I was mildly curious about the difference between laudanum and paregoric (the latter is used for soaking Pall Malls in Been Down So Long). It turns out that Pharmacy Times wasn't so crazy about that "DTO" abbreviation <a href="http://www.pharmacytimes.com/publications/issue/2003/2003-06/2003-06-7241">back in 2003</a>.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Narad (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357534">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>


<div class="indented"><a id="comment-1357535"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492094764"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Paregoric is an odd one. Somewhat diluted laudanum with camphor.<br />
As a kid, I actually was given it for diarrhea by my mother, as it was a signature drug (one only needed to show ID and sign for a couple of ounces.<br />
Of course, nowadays, we have far more effective drugs, without the risk of opioid addiction.</p>
<p>I certainly wouldn't envy anyone drinking either laudanum or paregoric. Opioids and penicillin are pretty much some of the worst tasting drugs around.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Wzrd1 (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357535">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


              <p class="visually-hidden">In reply to <a href="/comment/1357534#comment-1357534" class="permalink" rel="bookmark" hreflang="en"></a> by <span>Narad (not verified)</span></p>
      </footer>


  
</article>

</div><a id="comment-1357536"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492101562"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I remember administering paregoric fairly regularly in the 80's, when I first started working.  It fell out of favor quickly when loperimide became available.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Panacea (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357536">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>


<div class="indented"><a id="comment-1357537"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492107519"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Loperimide was approved in 1977, so that's actually quite a swift acceptance of a new drug at that time.</p>
<p>I know that I became quite the fan of it when I had food poisoning (yes, I know it's contraindicate, but I had several hundred men to treat of the same thing and I've become moderately resistant to food poisoning over the years (probably due to contracting it more often than most, as I have essentially no sense of smell)). The end result with me was, some gas, no blood in the stool, loose stool, while most of the other men were literally given bed rest.<br />
Undercooked eggs (actually, so runny as to essentially be mostly raw) was sent to the field by a cook who was relieved for cause and transferred to the infantry.<br />
In that outbreak, we had a control group as well. One line company was not sickened, as their first sergeant had inspected the eggs, realized that they were undercooked and had the men in his company complete the cooking of the eggs in the field.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Wzrd1 (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357537">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


              <p class="visually-hidden">In reply to <a href="/comment/1357536#comment-1357536" class="permalink" rel="bookmark" hreflang="en"></a> by <span>Panacea (not verified)</span></p>
      </footer>


  
</article>

</div><a id="comment-1357538"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492112225"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I'd say by the mid 90's physicians were pretty much not prescribing Lomotil or paregoric.  We'd use Immodium (loperimide).  </p>
<p>I don't take loperimide generally when I have a GI bug.  Better out than in.  The trick is to keep taking in fluids to replace what you're losing.  Of course, in some cases you do have to do that.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Panacea (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357538">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357539"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492121003"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I also got paregoric as a kid in the 50s. My mother would put it in the syrup from canned peaches. I was little then, and I don't know if I don't remember anything about it because of my age or because it knocked me on my then-little ass.<br />
Narad, it's nice to know that there are other people out there who appreciate Richard Fariña. His :House Un-American Blues Activity Dream" may actually be more relevant today than it was then.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Old Rockin&#039; Dave (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357539">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357540"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492123816"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><blockquote><p>Narad, it’s nice to know that there are other people out there who appreciate Richard Fariña.</p></blockquote>
<p>I don't know that I'd have any more patience for the book now than I would for those of his Cornell roomate Pynchon, but it reminds me of interesting times. I still haven't seen the movie.</p>
<blockquote><p>His :House Un-American Blues Activity Dream” may actually be more relevant today than it was then.</p></blockquote>
<p>I'm particularly fond of <a href="https://www.youtube.com/watch?v=znUHAXfL3J4">this version</a>, from Rainbow Quest with Pete Seeger. The rest of the episode is around there, as well.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Narad (not verified)</span> on 13 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357540">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357541"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492170305"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>moriyah #13<br />
 I have seen many deaths due to malpractice and none due to Naturopathy.<br />
This   death, the one being discussed, is   due to Naturopathy.  How did you miss that?  Who was treating the young lady?<br />
You know where my vote lies. The rest of the population can line up for their meds if they like.<br />
Fine.  I’ll line up for my meds and you can line up for your mixtures of herbs and your teas.  I know also know where my vote lies:  it’s on the side that tries to figure out what went wrong, and does a lot of that work before  handing out “treatments.”</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Chemmomo (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357541">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357542"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492170453"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>moriyah #13</p>
<blockquote><p> I have seen many deaths due to malpractice and none due to Naturopathy. </p></blockquote>
<p>This   death, the one being discussed, is   due to Naturopathy.  How did you miss that?  Who was treating the young lady?</p>
<blockquote><p>You know where my vote lies. The rest of the population can line up for their meds if they like. </p></blockquote>
<p>Fine.  I’ll line up for my meds and you can line up for your mixtures of herbs and your teas.  I know also know where my vote lies:  it’s on the side that tries to figure out what went wrong, and does a lot of that work before  handing out “treatments.”</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Chemmomo (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357542">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>


<div class="indented"><a id="comment-1357544"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492184266"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Really!<br />
Let's see now, herbs and teas don't  regulate things like thyroid hormone levels.<br />
Real drugs do.</p>
<p>So, the idiot poster thinks that, with a BP of 200/100 and a pulse of 128, left ventricular hypertrophy and aortic dilation of 2.5 cm, courtesy of hyperthyroidism, should be treated with weeds that cannot lower my blood pressure appreciably or alter my thyroid hormone level.<br />
Maybe that idiot also has some rattles to shake and beads to wear that will be equally as ineffective.</p>
<p>No, I'll stick with my pills that doctor prescribed. I'd already be dead otherwise.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Wzrd1 (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357544">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


              <p class="visually-hidden">In reply to <a href="/comment/1357542#comment-1357542" class="permalink" rel="bookmark" hreflang="en"></a> by <span>Chemmomo (not verified)</span></p>
      </footer>


  
</article>

</div><a id="comment-1357543"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492178908"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>I just saw this from a couple of days ago, and thought some might be interested:</p>
<blockquote><p>'pH Miracle' Author Robert O. Young Pleads Guilty</p></blockquote>
<blockquote><p>As part of his guilty plea, Robert O. Young admitted in court he has no post high school degree from any accredited school</p></blockquote>
<p><a href="http://www.nbcsandiego.com/news/local/pH-Miracle-Author-Robert-O-Young-Guilty-Plea-419292734.html">http://www.nbcsandiego.com/news/local/pH-Miracle-Author-Robert-O-Young-…</a></p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Chemmomo (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357543">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357545"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492193123"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Narad, I was first turned on to Richard &amp; Mimi Fariña watching Rainbow Quest, and much more recently I downloaded every video of it from YouTube, both as .avi &amp; .mp3 files.<br />
I reread the book about ten years ago, found it not more than a little dated, but then I was a part of those times as much as my age allowed me to be. I have never bothered with the movie. There's no way it could have captured the times or the attitude; what I know about it makes it sound a sib to "Where the Buffalo Roam" in relation to Hunter S Thompson. Maybe in a generation or two, when it's all but lost to living memory, a tolerable film might be made out of it.<br />
One bit of maybe-trivia: It has been asserted that Dylan's "Positively Fourth Street" was about Richard Fariña, though no one knows for sure. Me? I doubt that Dylan would keep it alive if it was.<br />
As for Thomas Pynchon, I don't share your disdain. I found "V" to be mind-expanding - I read it when the first paperback printing came out. I also recommend "The Crying of Lot 49" as good light reading about paranoia and conspiracy theorizing. It's almost a primer on how to construct  a good made-up conspiracy.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Old Rockin&#039; Dave (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357545">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357546"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492193169"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Narad, I was first turned on to Richard &amp; Mimi Fariña watching Rainbow Quest, and much more recently I downloaded every video of it from YouTube, both as .avi &amp; .mp3 files.<br />
I reread the book about ten years ago, found it not more than a little dated, but then I was a part of those times as much as my age allowed me to be. I have never bothered with the movie. There's no way it could have captured the times or the attitude; what I know about it makes it sound a sib to "Where the Buffalo Roam" in relation to Hunter S Thompson. Maybe in a generation or two, when it's all but lost to living memory, a tolerable film might be made out of it.<br />
One bit of maybe-trivia: It has been asserted that Dylan's "Positively Fourth Street" was about Richard Fariña, though no one knows for sure. Me? I doubt that Dylan would keep it alive if it was.<br />
As for Thomas Pynchon, I don't share your disdain. I found "V" to be mind-expanding - I read it when the first paperback printing came out. I also recommend "The Crying of Lot 49" as good light reading about paranoia and conspiracy theorizing. It's almost a primer on how to construct  a good made-up conspiracy.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Old Rockin&#039; Dave (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357546">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357547"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492194889"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>That you could make that error, despite the symptoms is very telling!<br />
Tachycardia and hypertension are hallmarks for hyperthyroidism, as are some mental changes, such as irritability.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Wzrd1 (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357547">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357548"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492195408"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>F*ck off, Travis.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>JP (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357548">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357549"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492196363"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Interesting.  Young even had to admit he wasn't a Not a Doctor.</p>
<p>How the mighty hath fallen.</p>
<p>Oh, and F off Travis.</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Panacea (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357549">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>

<a id="comment-1357550"></a>



<article data-comment-user-id="0" class="js-comment comment-wrapper clearfix">
    <mark class="hidden" data-comment-timestamp="1492206626"></mark>

  <div class="well">
          
      <strong></strong>
      
        
            <div class="field field--name-comment-body field--type-text-long field--label-hidden field--item"><p>Dear Travis,</p>
<p>Would you mind presenting me to your ex-girlfriend please? I'd love to invite her to my favorite 5 stars resto downtown, a good movie at the movie theater (the new Furious 8 is out tonight btw), we'd go clubbing and then, spend the rest of the night home to cuddle :)</p>
<p>Alain</p>
</div>
      

<ul class="links inline list-inline"><li class="comment-forbidden"><a href="/user/login?destination=/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon%23comment-form">Log in</a> to post comments</li></ul>
  </div>
  
  <footer>
    
    <em>By <span>Alain (not verified)</span> on 14 Apr 2017 <a href="https://scienceblogs.com/insolence/2017/04/12/death-by-intravenous-turmeric-naturopaths-circle-the-wagon#comment-1357550">#permalink</a></em>
    
    <article>
  
            <div class="field field--name-user-picture field--type-image field--label-hidden field--item">  <a href="/user/0"><img src="/files/styles/thumbnail/public/default_images/icon-user.png?itok=yQw_eG_q" width="100" height="100" alt="User Image" class="img-responsive" />

</a>
</div>
      </article>


          </footer>


  
</article>



  
</section>

    
    
  </div>
  
</article>

  </div>

                
                        
      </section>
        
            
                              <aside class="col-sm-12 col-md-4" role="complementary">
            


  <div class="region region-sidebar-second">
    <section id="block-adss" class="block block-block-content block-block-content95779ed9-5acb-492b-bb1d-e520ee821ff4 clearfix block-ads">
  <div class="ads-note">Advertisment</div>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- SB Leaderboard Responsive -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5976931228913298"
         data-ad-slot="2767117744"
         data-ad-format="auto"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</section>

<section id="block-donatesmall" class="block block-block-content block-block-content8cd9c878-a7e9-47e1-adad-7406d201e61e clearfix">
  
      <h3 class="block-title">Donate</h3>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Science 2.0 is where scientists are the journalists. We are a science education nonprofit operating under Section 501(c)(3) of the Internal Revenue Code. Please make a tax-deductible donation if you value independent science communication, collaboration, participation, and support open access.</p>
<p></p><center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="P3FZAGXJZ843L" /><input alt="PayPal - The safer, easier way to pay online!" border="0" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><img alt="" border="0" data-entity-type="" data-entity-uuid="" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
<p></p></center>
<p>You can also shop using Amazon Smile and though you pay nothing more we get a tiny something.</p>
<p></p><center><a href="https://smile.amazon.com/ch/82-4959054" target="_blank"><img alt="" data-entity-type="" data-entity-uuid="" src="https://scienceblogs.com/wp-content/blogs.dir/15/files/2018/09/amazonsmilegraphic.jpg" width="100" /></a>
<p></p><center> </center><br /></center>
</div>
      
  </section>





  <div class="views-element-container block block-views block-views-blockusers-posts-recent-side clearfix" id="block-views-block-users-posts-recent-side">
  
            <h3>More by this author</h3>
        
      <div class="form-group"><div class="view view-users-posts view-id-users_posts view-display-id-recent_side js-view-dom-id-460e039594f5607be95b338e09eff652d465afe231edfff3378d6d84f48f1d3f">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/10/31/turning-out-the-lights-and-moving-on-goodbye-old-scienceblogs-blog-hello-new-blog" hreflang="und">Turning out the lights and moving on: Goodbye, old ScienceBlogs blog, hello new blog</a></h5></div><div class="views-field views-field-created"><span class="field-content">October 30, 2017</span></div><div class="views-field views-field-body"><div class="field-content">Today is the last day that ScienceBlogs will exist. Sometime today the site will go into read-only mode. A few days later, it will disappear completely from the Internet. It's a sad thing to contemplate after all these years. Whatever happened later, I will always be grateful for the start in…</div></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/10/23/a-quick-update-on-the-migration-to-a-new-domain" hreflang="und">A quick update on the migration to a new domain</a></h5></div><div class="views-field views-field-created"><span class="field-content">October 23, 2017</span></div><div class="views-field views-field-body"><div class="field-content">Here's a brief update on the move, announced last week.
Things are progressing, and most of my old material has been transferred to the new blog, which is located at respectfulinsolence.com. Of course, there are still some things to tweak and fix, which is why, given how insanely busy this week is…</div></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/10/17/a-change-is-gonna-come" hreflang="und">A change is gonna come. Respectful Insolence is moving.</a></h5></div><div class="views-field views-field-created"><span class="field-content">October 16, 2017</span></div><div class="views-field views-field-body"><div class="field-content">Well, QEDCon is over, and this box of blinky lights is on its way back across the pond to its home in the US, having had an excellent time imbibing skepticism from its (mostly) British and European partners in skepticism.
Before I left, I made a somewhat cryptic remark about "major changes" to this…</div></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/10/13/and-the-box-of-blinky-lights-has-arrived-in-manchester-for-qedcon" hreflang="und">And the box of blinky lights has arrived in Manchester for QEDCon</a></h5></div><div class="views-field views-field-created"><span class="field-content">October 13, 2017</span></div><div class="views-field views-field-body"><div class="field-content">As you probably noticed, I didn't manage a post yesterday. Nor did I manage one today, other than this. That's because I was busy preparing for QEDCon, where I will be on a panel and giving a talk, and, of course, putting together my talk. As I write this, I'm horrendously jet lagged; so I probably…</div></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h5 class="field-content"><a href="/insolence/2017/10/11/on-the-integration-of-quackery-into-the-medical-school-curriculum" hreflang="und">On the &quot;integration&quot; of quackery into the medical school curriculum</a></h5></div><div class="views-field views-field-created"><span class="field-content">October 11, 2017</span></div><div class="views-field views-field-body"><div class="field-content">QEDCon is fast approaching (indeed, I can't believe I have to leave for Manchester tomorrow night), and because my talk there will be about the phenomenon of "integrative medicine," I've been thinking a lot about it. As I put together my slides, I can't help but see my talk evolving to encompass…</div></div></div>

    </div>
  
          </div>
</div>

  </div>




  <div class="views-element-container block block-views block-views-blockaggregator-blocks-block-1 clearfix" id="block-views-block-aggregator-blocks-block-1">
  
            <h3>Science 2.0</h3>
        
      <div class="form-group"><div class="view view-aggregator-blocks view-id-aggregator_blocks view-display-id-block_1 js-view-dom-id-26649b240ab5554c86073a2224ea260f5e096f9731db58edd058f34c707be8a5">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://www.science20.com/news_staff/diseases_in_sneezes_just_how_well_do_they_transmit-236280">Diseases In Sneezes: Just How Well Do They Transmit?</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://www.science20.com/content/keck_futures_initiative_communication_awards_nominations_now_open_excellence_in_communicating_science_medicine_and">Keck Futures Initiative Communication Awards Nominations Now Open - Excellence in Communicating Science, Medicine and Engineering</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://www.science20.com/the_conversation/of_microbes_and_milk_allergies-236262">Of Microbes And Milk Allergies</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://www.science20.com/michael_merzenich/why_we_fail_at_new_years_resolutions_and_what_to_do_about_it-236261">Why We Fail At New Year’s Resolutions, And What To Do About It</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://www.science20.com/the_conversation/marie_kondo_with_a_catch_the_konmari_method_of_tidying_may_make_you_feel_worse-236263">Marie Kondo With A Catch: The KonMari Method Of Tidying May Make You Feel Worse</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </div>




  <div class="views-element-container block block-views block-views-blockaggregator-blocks-block-3 clearfix" id="block-views-block-aggregator-blocks-block-3">
  
            <h3>Science Codex</h3>
        
      <div class="form-group"><div class="view view-aggregator-blocks view-id-aggregator_blocks view-display-id-block_3 js-view-dom-id-d4a83edd6bd731eda44a82ddfa5b756bbb46be77c729728bfc98eb58d429cec5">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://sciencecodex.com/new-3d-nanoprinting-strategy-opens-door-revolution-medicine-robotics-624656">New 3D nanoprinting strategy opens door to revolution in medicine, robotics</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://sciencecodex.com/new-water-splitting-catalyst-could-make-it-easier-generate-solar-fuel-624655">New water splitting catalyst could make it easier to generate solar fuel</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://sciencecodex.com/what-makes-deadly-pufferfish-so-delectable-624654">What makes the deadly pufferfish so delectable</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://sciencecodex.com/fidget-spinner-centrifuge-separates-blood-plasma-624653">Fidget spinner as centrifuge separates blood plasma</a></span></div></li>
          <li><div class="views-field views-field-title"><span class="field-content"><a href="https://sciencecodex.com/shedding-light-titans-mysterious-atmosphere-624652">Shedding light on Titan&#039;s mysterious atmosphere</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

          </aside>
                  </div>
  </div>

      <div class="footer-top-wrapper">
      <footer class="footer-top container" role="contentinfo">
        <div class="row">
          


  <div class="region region-footer-top">
    <section class="views-element-container block block-views block-views-blockcontent-blocks-random clearfix col-xs-12" id="block-views-block-content-blocks-random">
  
      <h3 class="block-title">More reads</h3>
    

      <div class="row">
      <div class="form-group"><div class="view view-content-blocks view-id-content_blocks view-display-id-random js-view-dom-id-565da2d446538c6dbf79f939bbe7bca031479a846b24cb17716ec487ea520cb0">
  
    
      
      <div class="view-content">
      

      <div class="views-row col-sm-4"><div class="views-field views-field-title"><h5 class="field-content"><a href="/gregladen/2015/10/02/president-obamas-statement-on-shootings-in-oregon" hreflang="und">President Obama&#039;s Statement on Shootings in Oregon</a></h5></div><div class="views-field views-field-field-blog-image"><div class="field-content">  <a href="/gregladen/2015/10/02/president-obamas-statement-on-shootings-in-oregon"><img src="/files/styles/thumbnail_small/public/gregladen/files/2015/10/Screen-Shot-2015-10-01-at-5.06.09-PM-800x449.png?itok=_F9Ktexf" width="75" height="75" class="img-responsive" />

</a>
</div></div><div class="views-field views-field-body"><div class="field-content">"We are the only advanced country in the world that sees these shootings every few months."
</div></div></div>
      <div class="views-row col-sm-4"><div class="views-field views-field-title"><h5 class="field-content"><a href="/startswithabang/2010/04/23/hey-hubble-thanks-for-20-years" hreflang="und">Hey Hubble, Thanks for 20 years of Awesome</a></h5></div><div class="views-field views-field-field-blog-image"><div class="field-content">  <a href="/startswithabang/2010/04/23/hey-hubble-thanks-for-20-years"><img src="/files/styles/thumbnail_small/public/startswithabang/files/2010/04/File-HST-SM4.jpeg?itok=ce9a3PVr" width="75" height="75" class="img-responsive" />

</a>
</div></div><div class="views-field views-field-body"><div class="field-content">Where there is an observatory and a telescope, we expect that any eyes will see new worlds at once. -Henry D. Thoreau
20 years ago tomorrow, the Hubble Space Telescope was launched into orbit.

It doesn't look that impressive, and maybe it shouldn't. After all, what is a space telescope? It's a couple of mirrors, a camera, some stabilizing gyroscopes, some electronics and an antenna, all wrapped…</div></div></div>
      <div class="views-row col-sm-4"><div class="views-field views-field-title"><h5 class="field-content"><a href="/gregladen/2011/10/19/shawn-ottos-book-fool-me" hreflang="und">Science is always nonpartisan, but it is always political: Fool Me Twice</a></h5></div><div class="views-field views-field-field-blog-image"><div class="field-content">  <a href="/gregladen/2011/10/19/shawn-ottos-book-fool-me"><img src="/files/styles/thumbnail_small/public/gregladen/files/2012/04/70006-Shawn_Otto_Fool_Me_Twice.jpg?itok=5bjBAKCt" width="75" height="75" class="img-responsive" />

</a>
</div></div><div class="views-field views-field-body"><div class="field-content">
Fool Me Twice

Fool Me Twice: Fighting the Assault on Science in America" was officially released last night in Minneapolis with appropriate fanfare and celebration.  Everyone who gets to know Shawn likes him from the start and quickly learns to respect him and eventually hold him with a certain amount of well-earned awe, and like any book, we've all seen this one coming for quite some time.  (I…</div></div></div>

    </div>
  
          </div>
</div>

    </div>
  </section>


  </div>

        </div>
      </footer>
    </div>
  
      <footer class="footer container" role="contentinfo">
      


  <div class="region region-footer">
    <section id="block-copyright" class="block block-block-content block-block-contentdeb2a998-8f5b-4fd7-ab0d-e0137aacf3b2 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>© 2006-2018 Science 2.0. All rights reserved. ScienceBlogs is a registered trademark of Science 2.0, a science media nonprofit operating under Section 501(c)(3) of the Internal Revenue Code. Contributions are fully tax-deductible.</p></div>
      
  </section>


  </div>

    </footer>
  
          <section id="block-statcounter-2" class="block block-block-content block-block-content65783af8-0d87-4d8a-a791-625bcbcf4be7 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- Default Statcounter code for Scienceblogs
http://www.scienceblogs.com -->
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var sc_project=11747191; 
var sc_invisible=1; 
var sc_security="a7b7cbe7"; 
var sc_https=1; 

//--><!]]>
</script><script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async=""></script><noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/11747191/0/a7b7cbe7/1/" alt="Web&#10;Analytics" /></a></div></noscript>
<!-- End of Statcounter Code --></div>
      
  </section>



  
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/22531","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"bootstrap\/theme,comment\/drupal.comment-by-viewer,core\/html5shiv,google_analytics\/google_analytics,rrssb\/init,sciblogs_bs\/bootstrap-scripts,sciblogs_bs\/eqheight,sciblogs_bs\/global-scripts,sciblogs_bs\/global-styling,system\/base,views\/views.ajax,views\/views.module","theme":"sciblogs_bs","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"forms_has_error_value_toggle":1},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:460e039594f5607be95b338e09eff652d465afe231edfff3378d6d84f48f1d3f":{"view_name":"users_posts","view_display_id":"recent_side","view_args":"28","view_path":"\/insolence\/2017\/04\/12\/death-by-intravenous-turmeric-naturopaths-circle-the-wagon","view_base_path":"author\/%\/feed","view_dom_id":"460e039594f5607be95b338e09eff652d465afe231edfff3378d6d84f48f1d3f","pager_element":0}}},"rrssb":{"default":{"size":null,"shrink":null,"regrow":null,"minRows":null,"maxRows":null,"prefixReserve":null,"prefixHide":null,"alignRight":false}},"user":{"uid":0,"permissionsHash":"851d465e51cff5847f30766fb58f4344fe181efa158c97fb90209fda0bf80f18"}}</script>
<script src="/files/js/js_SlJ0Qo3Ed1YW-bGVLU1-80Koezs7YiSjZdESp5hJXrM.js"></script>

  </body>
</html>
