Thursday Throwdown: Updates from Gaua, Reventador, Soufriere Hills, Mayon and Cleveland

I did an excellent job of forgetting my notes from GSA 2009, so no wrap up on the meeting until tomorrow, but we do have some new volcano news to digest:


The crater of El Reventador in Ecuador in an undated photo.

More like this

A 1995 photo of Gaua volcano in Vanuatu. A few weeks ago I mentioned that there were signs that Mt. Garet, part of the larger Gaua volcano in Vanuatu was potentially showing signs of a eruption - the first since 1982. It turns out that the rumbling and sulfur odors reported by local residents were…
Somehow I haven't posted a bunch of interesting items collected over the last few weeks, so I need to catch up. A pre-emptive hat tip to everyone who has sent me links or notes that might seem familiar in this post. Tungurahua in Ecuador erupting in 2000. First off, those of you looking for…
Sally Sennert from the Smithsonian Institution sent me an email to say that this week's USGS/Smithsonian Institute Weekly Volcanic Report will be delayed due to the inclement weather in the Washington DC area. She can't connect with the server, so the report can't be updated on the Smithsonian…
Back to work after Thanksgiving Break ... lets clean up a few news items I missed trying to figure out the non-eruption of Karkar. Undated photo of the summit area of Gaua, Vanuatu. There was an actual eruption - or, more correctly, a continued eruption - of Gaua in Vanuatu. The current activity…

Don't tell the Scientologists. They may think it's the end of the world. (What to do with all these frozen thetans, oh nooo!)

By speedwell (not verified) on 22 Oct 2009 #permalink

link is broken on the ISS image...

By blueshifter (not verified) on 22 Oct 2009 #permalink

That ISS photo is awesome.

FYI... The Reventador article says that 3 provinces were put on alert about the possibility of an eruption, they have not been evacuated yet.

By G Mayberry (not verified) on 23 Oct 2009 #permalink

So I attempted subscribing to your RSS .xml, and it outputted a "Malformed XML" error... Can you tell me if it's me or the internet messing up?